Problème accès administrateur wordpress

#1

Bonjour,

je rencontre le même probléme que sur le ticket suivant :
https://forum.yunohost.org/t/wordpress-pas-dacces-administrateur/3985

j’ai donc suivie le fil et tenté d’appliqué la méthode suivante :

mais cela ne change rien, j’ai même fait une restauration de l’application wordpress mais rien ne change.

sur mon serveur, j’ai 2 wordpress dont un qui est géré comme une simple application web donc sensé etre non reconnus pas yunohost comme un wordpress.

Avez vous une idée concernant mon soucis?

cordialement.

#2

Is that error happening with the wordpress installed as a simple app or with the one installed from YunoHost ?

#3

With offcial application.

#4

Just tried a new install, I do not reproduce your error.
Could you please provide more info about your configuration, and what you did with your wordpress after the installation.

#5

I’m just install application, and start create more articles, after two or three months I want make on other article.

now I’m delete the wordpress installed manually but not change when I’m connect on my “official” wordpress site.

I think delete and reinstall this application and finally remake all article.

#6

Well, nothing changes, despite the following operations:

  1. I saved all the tables except the user table.

  2. I made a backup of the wordpress folder.

  3. deletion of the application.

  4. installation of the application.

  5. deletion of tables in the newly installed database.

  6. restoration of my tables

  7. plugins restoration, backed up data

  8. connection on the site, update of the database

  9. attempt to connect to the administration interface and there I still get the same message.

    Simple LDAP Login : Simple LDAP Login could not authenticate your credentials. The security settings do not permit trying the WordPress user database as a fallback.

Anyway, I become a goat.

#7

Well, did you try remove and reinstall the plugin ?

Also try to use the import/export feature of wordpress to set up a new wordpress.

#8

I succeeded by overriding the application and reinstalling it.
I checked that in the newly installed version I connect correctly => youpi it works.

so I copied from my archive the images I had for my site.
I then injected the table data into the references of the articles already created.
I then installed the plugins and started to reset the values I need by sql request.

I haven’t finished going through the changes, but what a damn incomprehensible bug.

Thank you for your help