What type of hardware are you using: VPS bought online What YunoHost version are you running: 12.1.40.1 How are you able to access your server: SSH Are you in a special context or did you perform specific tweaking on your YunoHost instance ?: No
Describe your issue
Hello everyone,
I am running a newly installed yunohost instance on top of Debian 12 on a hostinger VPS and I selected a yunohost preconfigured domain.
Running diagnostics shows that there are DNS misconfigurations, and taking a look at the dns options for the domain in the web admin returns an error. I am unable to install a let’s encrypt certificate, or run certain commands.
The diagnosis suggested running ‘yunohost dyndns update —force’, and it returns the error linked below.
The common issue between all of these appears to be “the peer didn’t know key we used”
I’m seeing the same ‘peer didn’t know the key we used’ error on a preconfigured YunoHost domain, which also prevents the DNS diagnosis and Let’s Encrypt setup from completing. I’m looking forward to a fix or explanation for how the Dyndns key gets synchronized.