"You have already registered for a DynDNS-Domain"

Hi

My YunoHost configuration

**Hardware:**raspberry pi 3
Internet access : ethernet at home
YunoHost version: 3.6.4.6 (stable)

Description of my problem #en

First I registered a .nohost.me domain a few days ago after first installation. Do we say myfunnydomain.nohost.me . All worked fine. A couple of days later I klicked around in the settings. I saw that also .noho.st domains are available. I thought that would be even shorter and I decided to move from myfunnydomain.nohost.me to myfunnydomain.noho.st (the subdomain “myfunnydomain”) should be the same. I thougt the way to do this is to delete the old one and to register the new. Deletion worked, but when I try to register the new one I got the failure
Du hast dich schon für eine DynDNS-Domain angemeldet
which means “You have already registered for a DynDNS-Domain” in german.
I searched the forum and found this: Ongoing issue on our infrastructure . OK - I can wait. Later I found this thread: https://forum.yunohost.org/t/nohost-domain-recovery-suppression-de-domaine-en-nohost-me-noho-st-et-ynh-fr/442/969n . My domain is removed according to Aleks’ last post. But I’m still ‘locked’ into this status. I’m not able to register a domain, but the only one I configured is myfunnydomain.local . I also tried to register with another random subdomain but it also failed :frowning:

Hello,

Have you tried these methods ?
In French : https://yunohost.org/#/dns_nohost_me_fr

1 Like

Yes, sorry about that … This issue still needs people to work on it to properly clean the dyndns mess when we remove the domain : https://github.com/YunoHost/issues/issues/1004

Anyway, in the meantime you can :

$ rm -rf /etc/yunohost/dyndns
$ rm /etc/cron.d/yunohost-dyndns
1 Like

That worked :smiley:. Thank you very much!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.