Very unresponsive everything since system update

Nothing use full here

Still got no progress, and this is taking way to long where is that emergency stop button?!

Can you try to force a cache refresh ? CTRL+F5 :wink:

If it is still slow, can you perform a top command in the CLI, and see if there is a process using up the CPU or MEM?

I tried that over 100 times now also rebooting the whole system etc etc stays the same is there a dm here dan I can provide you with some keys and you can look 4 ur self

Question mark

Told yea already did that but it doesn’t give any use fullness I also upped the VM it’s CPU AND MEM

AAH I notice something with php could be the algorithms which I created but they were not designed to run more than one at the time or two at te max because is a heavy load of…

I’m having the same problem I think, at least similar. I noticed the admin panel got really slow, wanted to do a reboot on the admin panel but it did not finish, got some errors. A rebooted my VPS from the providers website, first I was unable to login through SSH. So I tried providers VNC, but i could not login it was so slow. I did a few more reboots from the VPS providers interface and finally could log in through SSH. The system is so slow, although I have more than 4gb free RAM. Load average is seems to high. Oh I forgot to say that none of my services load through the web browser, no ynh admin panel, no apps.

1 Like

After giving the VM a lot more cpu cores and RAM the back end is now running Smooth and way faster however the AI did not have a emergency switch so lets run it for a few days dan they will stop if they think that they are ddone

Why are you using a VPS it’s far from the same my friend, I use a real server with 64 GB of ram and storage capacity UP to 50 TB :wink: Yuno is making me an SIDN and host with real ease, not sure how to run my NS on it yet any suggestions? Or can I already use YN as an stand alone NS?

Why would I up my RAM, CPU and costs? The system was running fine for a year, I had no problems at all up until tonight. Currently using a VPS with 8GB of ram, 4 cores, and 200GB SSD. I also found this thread right after I started looking at the forum, the title of the thread just screams similarity to my case. Although I’m not an expert at hosting. Is there any way I can list yunohost services? I tried “sudo yunohost service stop xyz” but I have no clue what are the names of the services, so I had no success stopping them.

Welcome to the future my friend, i.e. your computer is getting slow how are you going to speed dit up? and don’t take SSD as an simple answer you already got that from the factory, and im being hypothetically right?

dont go that route you better grace fully shutdown and reboot the whole system. but what would you do if you where i.e. a Windows 10 machine with 4 GB of ram give the poor thing more space for its brains :wink: thats the moral on your side, for me thats use less I’m, already on a 16 GB per VM

So i woud kindly ask to take my advise or get the same answer from others on your own topic, if u don’t believe me :wink: and of course our servers are fully fledged and almost designed with YN in mind, that deserves a sponsor place from my self to YN in this topic. So fear to delete that URL OOOH YU-NOOO

Back on my topic tough;

i also id an temp_table_size increase because it became RED == ALERT. Basically that causes ram to be filled with thanks and this fix moves that to the HDD or SSD. Again to give the server more breathing space @nulla8 so already checked your DB?

That thing tells a lot about status and how it preforms in general!

To answer it directly because the host party can ask a lot some do for 32 threads and 16 cores like 300 eu a month that nuts

I just decided to temp kil my AI to do some work then let it continue Larter issue solved since I dont believe that nulla8 is a AI developer please DOOM this topic to the BIN! it doesn’t make any sense

Graceful reboot helped (took like 20 minutes until I could reconnect), everything back to normal. Sorry if I messed up your thread.

20 min thats unusual