Unable to connect jellyfin through locale network

My YunoHost server

**Hardware: Old laptop or computer
YunoHost version: 11.0.11
**I have access to my se :Through SSH | through the webadmin | direct access via keyboard
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If your request is related to an app, specify its name and version: jellyfin 10.8.5~ynh1

Description of my issue

Hello everyone,

For some time now I have been unable to access my jellyfin instance via local network. The problem of present with all the apps I could try:

Jellyfin for webos (LG smart TV)
Jellyfin for android
Jellyfin for firetv Stick
Jellyfin for android TV

The jellyfin app for android and iOS allows me to access via my domain domain.ynh.fr

I also report that ports 1900 7353 during diagnosis are closed despite being manually open in both the router and firewall

Thank in Advance

I solved it by opening port 8095 on the firewall (I honestly understood that it was not necessary to open it). I have now solved

It should not be necessary indeed. Do you happen to have hairpinning issues? (As in, you cannot reach your server with its domain name when you are on your local network?)

actually if I type in my ip address or yunohost.local it opens the admin panel directly and I can’t use any services via local network.

I return to this discussion before the topic is closed. I wanted to ask you if the phenomenon I described is the same as the one you were referring to or is it something else (and if it is normal server behavior)

Thank you in advance :slight_smile:

No, I was asking if your apps load when you input your domain name (ending by .fr) in your browser on local network.