Transmission external folder in Nextcloud: problem after Transmission 3.00 update

My YunoHost server

Hardware: Kimsufi KS4
YunoHost version: 11.2.5 (stable)
I have access to my server : Through SSH + through the webadmin

Description of my issue

After updating Transmission to the version 3.00, it seems that the sharing folder in Nextcloud does not work anymore.

It seems that the path to the folder has changed to:
so I’ve tried to change it, but something else seems to be wrong.

Can you please help me to reset the permission to this folder, as it should be?

Thank you!

root@ynh:/home/ ls -l                                                                                                                             
total 12                                                                                                                                                                    
drwxrwxr-x+ 21 debian-transmission www-data            4096 Oct 23 17:04 completed                                                                                          
drwxrw-r--+  2 debian-transmission debian-transmission 4096 Oct 23 17:04 progress                                                                                           
drwxrwxr-x+  2 debian-transmission debian-transmission 4096 Sep 26  2022 watched

Like everyone, you had problems with interractions between Transmission and other apps (or transmission and itself).
I never remember the solution, but a few of them are on the forum :slight_smile:
(on my side it was transmission+jellyfin, but there are others too)

1 Like

Thanks for your answer, but I can’t find anything on the forum to help me.

Would you know where I can find the logs corresponding to the error in the Nextcloud admin interface when I try to share this Transmission folder?

Here is a hint : the main Transmission topic : [Transmission] BitTorrent client - #24 by Mamie
Then a search, based on latest post : Search results for 'transmission order:latest' - YunoHost Forum

For logs, NextCloud admin interface can display them, I have no idea on YunoHost, but I’m pretty sure I found someone talking about the occ commande in the past few days :slight_smile:

1 Like

Thanks a lot Mamie, your post solved my problem:

I should have looked in this topic more thoroughly, indeed…
Thanks again.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.