SOLVED - Can't login to my custom web app "my_webapp" via SFTP since update(?)

My YunoHost server

Hardware: Raspberry Pi 4 Computer Modell B, 8GB RAM
YunoHost version: (stable)
I have access to my server : Through SSH and through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Since my YunoHost Server updated it’s OpenSSL to version “openssl (1.1.1d-0+deb10u6+rpt1)” and LibSSL to version “libssl1.1:armhf (1.1.1d-0+deb10u6+rpt1)”, I can’t login via SFTP to my “my_webapp” anymore. I did not change anything in the settings or system.

I can’t really say if it is like this since the update of OpenSSL, but it was just 12 hours ago, and now it refuses me to connect. WinSCP says “Access denied.”
I changed the Password of the “my_webapp” user via SSH, but the error is still the same.

Do you know how I can access my website data now?
Thank you very much.

All I did was changing the user authorized to connect via SSH (Security | Yunohost Documentation). But I think I tried to connect to “my_webapp” after that and it worked (it’s been month ago)…

Another edit:
As I read here (Is Custom Webapp broken?) I just had to reset my /etc/ssh/sshd_config. Now I can login via SFTP again.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.