Snappymail: Can't connect to host "ssl://localhost:993"


My YunoHost server

Hardware: VM proxmox
YunoHost version: 11.2.5
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen possible
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : yes
If yes, please explain: geo-restriction with nginx
If your request is related to an app, specify its name and version: Snappymail 2.29.1~ynh1

Description of my issue

The snappymail version 2.28.4~ynh1 works. When i upgrade snappymail to 2.29.1~ynh1 version, i got the following message error:

Serveur injoignable Can’t connect to host “ssl://localhost:993”

I reinstalled the previous version (2.28.4~ynh1) and tried to update again but I get the same error and it’s no longer possible to connect.


Avec la dernière mise à jour de Snappymail 2.29.1~ynh1 , je ne peux plus me connecter et j’ai le message d’erreur suivant:

Serveur injoignable Can’t connect to host “ssl://localhost:993”

J’ai réinstallé la version précédente (2.28.4~ynh1) et j’ai réessayé de mettre à jour mais j’obtiens la même erreur et il n’est plus possible de se connecter.

Resolved by upgrading to 2.29.1~ynh2 and adding admin_login and admin_password from the old /var/www/snappymail/app/data/data/default/configs/application.ini to the new file

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.