Same email now 6 times a day. Yawn!

My YunoHost server

Hardware: VPS bought online / Old laptop or computer
YunoHost version: 11.1.0.2 (testing).
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

This call for help has nothing to do with the current update… It’s been going on for a while now

I used to have a domain, cloudwalker.nohost.me kindly provided by YNH. In February I requested for it to be canceled, however, I keep getting emails from CRON, probably 6 to 8 in a 24 hour period.

The subject is:

(Cron <root@mydomainame> : YunoHost DynDNS update; sleep $((RANDOM%60)); ! ping -q -W5 -c1 ip.yunohost.org >/dev/null 2>&1 || test -e /var/run/moulinette_yunohost.lock || yunohost dyndns update >> /dev/null)

And the body of the email is:

Failed to resolve A for cloudwalker.nohost.me

…thats it…

I have tried to force the update manually but it always says that there is nothing to update.

I’m not sure what to do here. Help! The only thing I can think of is to create a mail rule with the subject line and send it to Trash as read, but I’d rather fix the problem if possible.

Best wishes to all

Dj

1 Like

If you don’t use anymore any domain in noho.st, nohost.me and ynh.fr, just run:

rm -Rf /etc/yunohost/dyndns/
yunohost tools regenconf yunohost --force

It seems you have a cron task that try to update your IP on this domain (but you unscribre it)

2 Likes

Thanks very much for your reply…

however when I do

yunohost tools regenconf yunohost --force

I get:

usage: yunohost tools
                      {rootpw,maindomain,postinstall,update,upgrade,shell,shutdown,reboot,regen-conf,versions,migrations}
                      ...
                      [-h]
yunohost tools: error: argument {rootpw,maindomain,postinstall,update,upgrade,shell,shutdown,reboot,regen-conf,versions,migrations}: invalid choice: 'regenconf' (choose from 'rootpw', 'maindomain', 'postinstall', 'update', 'upgrade', 'shell', 'shutdown', 'reboot', 'regen-conf', 'versions', 'migrations')

Tried different ways to see if it’s a syntax thing…

Thanks

dj

@ljf It’s ok…

found it…

yunohost tools regenconf yunohost --force

Should be:

yunohost tools regen-conf yunohost --force

Again thank you very much for your help.

dj

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.