Roundcube n'arrive pas à envoyer les mails suite mise à jour vers Yunohost v11

Mon serveur YunoHost

Matériel: VPS OVH
Version de YunoHost: 11.1.19
J’ai accès à mon serveur : En SSH et par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : J’ai fait la mise à jour depuis la v4.2.2.14 et depuis l’envoi des mails depuis le webmail RoundCube ne fonctionne plus.

**Si votre requête est liée à une applicatio, précisez son nom et sa version:
Roundcube v1.6.0~ynh3

Description du problème

Suite à la mise à jour du serveur YNH de la 4.2.2.14 le webmail Roundcube ne peux plus envoyer de mails que ce soit vers un compte interne ou un compte externe. Le message d’erreur qui s’affiche quelques secondes en bas à droite indique : “Erreur de connexion : n’a pu atteindre le serveur”.

Par contre la messagerie fonctionne très bien avec un client lourd installé tel que Thunderbird ou un smartphone.

Roundcube se connecte bien en IMAP puisqu’il affiche les mails entrants.

J’ai vu un souci similaire mais qui n’a pas eu de réponse, il est ici dans le forum : Roundcube fail to send mail

Merci d’avance pour votre soutien :slight_smile:

Je ne me souviens plus de ce client, il n’y a pas un post-mail envoyé sur la boite mail pour finaliser l’installation ?

Je suis passé sur Snappymail de m’ont côté et certain réglage ne sont pas configurés, est-ce qu’il n’y aurait pas des conf qui on était réinitialisé ? Est-ce qu’il y a un accès admin pour l’application ?

Tu peux toujours tenter de la désinstaller/réinstaller.

En fait le rouncube était installé et en production depuis le début (2020) et tout était OK jusqu’à la mise à jour de YunoHost en version 11.
Le Roundcube n’était alors plus à jour, j’ai fait l’upgrade via la console webadmin puis les tests de bon fonctionnement et c’est là que j’ai constaté qu’il n’était plus possible d’envoyer des mails depuis ce webmail.
J’ai eu d’autres soucis sur Nextcloud et sur Mailman. Je dépanne au fur et à mesure.

Bon après plein de recherche j’ai désinstallé puis réinstallé Roundcube et, miracle, tout refonctionne. Seul hic, ça nécessite que la cinquantaine de collègues se réinscrivent correctement à la première connexion. J’aurais aimé éviter cela mais dans le rapport bénéfices / risques le résultat est pas trop mal.

En tout cas merci @stilobique de m’avoir répondu.

Pourquoi les users doivents se réinscrire ? Le service mail et Roundcube sont 2 choses différentes, nan ?

Oui mais lorsqu’ils se connectent à Roundcube il y a une configuration de départ à paramétrer, dans l’interface web de Roundcube. Ton email, ta signature. Par défaut il reprend le login Linux (monom) sans le domaine.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.