[RESOLVED] Mail returned with connection refused

I have some mail returned with error.
Could you help me please?
this the text returned.
THX for your help

Delivered-To: jean@domaine.tld
Received: by domaine.tld (Postfix)
id AD90443B23; Sun, 3 Jan 2016 00:38:33 +0100 (CET)
Date: Sun, 3 Jan 2016 00:38:33 +0100 (CET)
From: MAILER-DAEMON@domaine.tld (Mail Delivery System)
Subject: Undelivered Mail Returned to Sender
To: jean@domaine.tld
Auto-Submitted: auto-replied
MIME-Version: 1.0
Content-Type: multipart/report; report-type=delivery-status;
Content-Transfer-Encoding: 8bit
Message-Id: 20160102233833.AD90443B23@domaine.tld

This is a MIME-encapsulated message.

Content-Description: Notification
Content-Type: text/plain; charset=us-ascii

This is the mail system at host domaine.tld.

I’m sorry to have to inform you that your message could not
be delivered to one or more recipients. It’s attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

               The mail system

contact@adomain.com: connect to[]:10024: Connection

Edit: add header mail

first : check that postfix is running well : sudo systemctl status postfix.service.
Maybe you could post the log content in /var/log/mail.log and /var/log/mail.err when the error occured. Please also provide full message headers.


Thanks for helping

mail.err and mail.warn are empty
mail.info contains:
Jan 3 10:18:34 raspberrypi postfix/qmgr[3276]: 1A10943B1D: from=jean@domaine.tld, size=980, nrcpt=1 (queue active)
Jan 3 10:18:34 raspberrypi postfix/smtp[20231]: connect to[]:10024: Connection refused
Jan 3 10:18:34 raspberrypi postfix/smtp[20231]: 1A10943B1D: to=contact@adomain.com, relay=none, delay=139037, delays=139037/0.12/0/0, dsn=4.4.1,
status=deferred (connect to[]:10024: Connection refused)

Is that the good command line? because systemctl does not exist on my system (raspbian wheezy)
$ sudo sysctl status postfix.service
sysctl: cannot stat /proc/sys/status: Aucun fichier ou dossier de ce type
sysctl: cannot stat /proc/sys/postfix/service: Aucun fichier ou dossier de ce type

so I have provided enough logs?

thx and happy new year ! :smile:

Sorry, now i’m used to jessie+systemd commands :smile:. With wheezy, it’s /etc/init.d/postfix status

Another question, does everything worked fine and suddenly broke up, or is it a fresh install ?

$ sudo /etc/init.d/postfix status
[ ok ] postfix is running.

Well is not a fresh install, I run periodically apt-get update and upgrade

$ sudo yunohost service status
status: inactive
loaded: disabled
status: running
loaded: enabled
status: inactive
loaded: disabled
status: running
loaded: enabled
status: running
loaded: enabled
status: running
loaded: enabled
status: running
loaded: enabled
status: running
loaded: enabled
status: running
loaded: enabled
status: running
loaded: enabled
status: running
loaded: enabled
status: running
loaded: enabled
status: running
loaded: enabled
status: running
loaded: enabled

I have seen that amavis was not started I restart it

It’s look like sending mail is possible again YAEH!!!
but a lot of mail are tagged as spam ???
so may be I have this issue https://dev.yunohost.org/issues/131

THX for helping me finding my problem ! :smiley: