Reception aléatoire avec les alias email

Mon serveur YunoHost

Matériel: Vieil ordinateur
Version de YunoHost: 11.2.11.2 (stable).
J’ai accès à mon serveur : En SSH | Par la webadmin |
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifications particulières sur votre instance ? : non

Bonjour

J’ai déjà ouvert un topic à ce sujet :

J’ai à nouveau un souci de réception de mail sur un de mes alias

J’attends un message en provenance de gouv.fr qui ne vient pas, ce qui est assez gênant.

Pour tester l’alias, si j’écris depuis une de mes adresses perso en @gmail.com ou @hotmail.fr, le mail envoyé sur mon alias est bien reçu

Mais je ne reçois pas certains mails.

j’ai 10/10 sur mailtester quand j’envoie un email depuis l’adresse principale

Ma question du coup, c’est comment je peux faire pour rechercher ce blocage dans mes logs ? ou peut être ailleurs ?

J’ai regardé dans :

journalctl
/var/log/mail.err
/var/log/mail.log
/var/log/rspamd/rspamd.log

mais je ne vois rien d’anormal

Si vous avez une idée, je suis preneur.

Cordialement
Norman

Je tenterai cette comande

cat /var/log/syslog | grep 'gouv.fr'

Cela donne dans les logs un message-id=<xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>

Après pour une recherche dans les mails

grep -r "xxxxxxxxxxxxxxxxxxxxxxxxxxxxx" /var/mail/mon_user*

ou dans /var/log/mail.log ça devrait marcher. En testant, c’est bizarre, je ne vois pas certains messages que j’ai reçu, d’autres oui, dans cette recherche…

J’ai compris en affichant la source du message les mails sont envoyés par mailjet

C’est vicieux d’ailleurs !! En vérifiant des mails en provenance de gouv.fr certains aussi ne sont pas envoyer par leur service mail, par exemple pour le chèque energie un mail de noreply@chequeenergie.gouv.fr, il est envoyé par un service tiers outgoing15.scl.ppb.worldline.com

Pour les impôts c’est bien leur service ne-pas-repondre@dgfip.finances.gouv.fr

Bref, ça ne facilita pas la tâche…

Merci pour tes réponses “rodinux”

hélas pas de résultat, je continue mes recherches.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.