Post install fails with "Error: Invalid password"


#1

When I launch yunohost tools postinstall it asks for the domain and then for a “new administration password” and a confirmation of the password.

At that point I get the error “Invalid password”.

Why is it invalid if I can chose it? what is it supposed to be anyway? Root’s password? A new admin user?

thanks


Problème Admin user lors de la post installation de Yunohost 2.4 sur raspbian jessie lite sur un Raspberry Pi 2B et 3
Nouvelle installation Debian 9
#2

I had the same issue after fresh install of Debian 8.3
I reinstalled everything and it worked
I just used two different password for root and ynh admin password, I have no idea if it is related


#3

Thanks.

I have tried with different passwords, various re-installs.


#4

I’m having the same issue and don’t know how to resolve it.

Did you manage to solve the issue ?


#5

Yes, I solved it. But to be honest, among all the issues I had to solve, I can’t remember how I solved that specific one. Basically hacking around until it works. I realize this is not very helpful, sorry.


#6

It seems that I also got rid of this issue by doing something I can recall ^^

Reinstalling Yunohost once again,
or fixing some packages configuration… (I remember purging slapd and reinstall it)


#7

It sounds like I’m still having the issue with yunohost 2.4 and armbian. Maybe it is specific to the plateform, but still no idea where the issue comes from specifically?


#8

Hello,
I having the same issue.
I remove slapd, (aptitude purge slapd) and re-run the script. After that, no problem.

I have made test with openldap befor, and i don’t remove slapd befor my first install of yunohost.