[Piwigo] Error with ldap plugin

Continua la discussione da Piwigo ldap error after plugin update (solved):

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version:
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

The ldap plugin of my piwigo installation is not working so I need to login with the password set at the installation.
I have the same error reported in the original message but the solution did not worked.

In my webserver errorlog I have this message:

 2022/03/28 19:16:55 [error] 1085#1085: *766664 FastCGI sent in stderr: "PHP message: PHP Warning:  [mysql error 1146] Table 'piwigo.piwigo_ldap_login_config' doesn't exist select 1 from `piwigo_ldap_login_config` LIMIT 1 in /var/www/piwigo/include/dblayer/functions_mysqli.inc.php on line 847" while reading response header from upstream, client:, server: cybervalley.org, request: "GET /piwigo/ws.php?method=pwg.plugins.performAction&action=activate&plugin=Ldap_Login&pwg_token=2f4faf5c01f74fb3c7b3a23219bbaa66&format=json HTTP/2.0", upstream: "fastcgi://unix:/var/run/php/php7.3-fpm-piwigo.sock:", host: "cybervalley.org", referrer: "https://cybervalley.org/piwigo/admin.php?page=plugins"

I found the same error reported in mysql error ... · Issue #52 · Kipjr/ldap_login · GitHub but I can’t understand if there is a solution.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.