Pi-Hole shows instead of network IP


i have a freshly installed yunohost of the latest version running on a rasp bi 4 4g, i admin it via browser.

i installed pi-hole and want to set it as dns-server on my router. when i try to figure out the ip in pi-hole’s settings, it says which does not work as ip for the dns server.

i found this topic supposedly solving the same issue. the bad thing is: as i’m new to yunohost and linux i just don’t understand the solutions and what to fix or change.

exactly the same solution won’t work for me, as i do not find a cloud.cfg to set the preferences.

could anyone please give me a hint?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.