Mailman3: cant login as admin


My YunoHost server

Hardware: VPS bought online
YunoHost version: (stable)
I have access to my server : Through SSH and webadmin
Are you in a special context or did you perform some particular d on your YunoHost instance ? : yes
If yes, please explain: Installing mailman3

Description of my issue

I have installed the app mailman3. When installing I ve to enter an admin and a password. After installing finished I want to login as admin, but it is not possible.

My mailman3 app is installed at a subdomain ( When I call this page I was redirected to the url Here at the top right I found two links for login and register.

When I go to login with the admin-user, the system told me that user or password are wrong. But they are not wrong. I m sure.

When I register an user, this user can do nearly nothing. No create a new list, and so on. Only submit an existing list - but at this moment there are no lists. Of course!

In documentation I found the admin-url: (Django management). I tried this, too. But my user and password didnt work, too.

When I install mailman3 I was asked for the admin user - an user from yunohost-users. I can choose an user from a drop-down-menu. They have all the structure What is now the username? Only “user”? Or the full user “”.

I tried both. Without any success.
What can I do to login with admin?



If I’m not mistaken the admin user of mailman is different of the admin user of Yunohost
you can create it following the steps defined in the forum post about mailman3
There are at least two steps further than just the installation detailed in this post :

  • the configuration of the admin user
  • the configuration of postfix
    I don’t know how up to date those are

Oh thanks! That 's looks very useful :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.