Impossible to connect to ynh-ddns server? (Errno 111)

Bonjour and hi,

I changed my Router yesterday and now i seem to be unable to access it via the built-in ddns although i tried repeatedly. The server itself can be accessed via internet.

Nothing special about the server really. Bare metal x86_64 install. I have full access to it.

When trying sudo yunohost dyndns update --force

I get

Fehler: [Errno 111] Connection refused

Fehler meaning error.

Full log is here:

Thanks for reading.


I have exactly the same problem.
I suspected it has something to do with the major maintenance but this is allready completed.

Aditionally last week I migrated my yunohost instance to new hardware but had no problems till the maintenance. So I suspect its no fault at my end.

Indeed. We should probably just wait another day or so.

It’s been a few days, but the issue still persists for me. It’s the same [Errno 111] as for the others.

Full log

I tried rebooting and regenerating config, but it doesn’t seem to fix the issues (for now, at least). Hoping to see some news from the maintainers…

Should be fixed


i have the same Problem. what i can do?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.