GetSimpleCMS (Can't login to admin panel)

My YunoHost server

Hardware: VPS bought online and Raspberry Pi 3b+
YunoHost version: (stable) and updated.
I have access to my server : Through SSH and through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain: -
If your request is related to an app, specify its name and version: GetSimpleCMS 3.3.16~ynh3

Description of my issue

I’m trying to get into the admin panel on GetSimpleCMS and I can’t get login. I’m getting a white screen -on chrome I’m getting a HTTP ERROR 500- when I click on login “https://my.domain/admin/index.php?”. I tried with two “//” as it shows message after installation, but didn’t work for me. Also, I tried this with my two servers (VPS and Raspberry Pi 3b+) with my creedentials (as it says here: Problème d'identification avec GetSimple) but nothing happens.

BTW, I was looking for more information and I found this repo: GitHub - GetSimpleCMS-CE/GetSimpleCMS-CE: Welcome to the Community Edition of GetSimple CMS and it is much more active than original one. Would be better to replace it?

EDIT: I was trying with /var/www/getsimple/data/users/user.xml credentials, but still nothing.

Best Greetings,

PS: Sorry, I had to choose “phpmyadmin” tag, because i didn’t find “getsimplecms”.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.