Galene not connecting outside lan


I am having issues with galene video app. I installed on an instance and gave the app its own subdomain - galene.xxxx.domain.tld. That all worked fine and I could get it functioning both inside and outside my lan.

I got a new router from my service provider - sagemcom f5366s - and now I cannot access outside my lan. I have port forwarded and yunohost firewall update. The router allows for UPnP so the ports all open automatically. Port 1194 is open, which is specific to galene and I provided a specific port forward rule in the router.

In my previous router I have dns set to xxxx.domain.tld with the static ip of the RPi linked to address. The new router has a different method of creating dyndns and I think this is causing the issue. It allows custom dns and I have to add my username, password, hostname. Then in a new set of boxes I need to add

update interval

I can fill the server with the static ip, the port (either 80 for http, or 443 for https (not sure which)). I have no idea what the request is about.

Has anyone an idea of how to resolve this issue. The box has choices for, dyndns, duck,dns; but changing to a custom address like requires all these additional settings.


Maybe a turn server issue…

@ericg have you an idea ?

I was looking at a previous post and it mentions using synapse as a turn server for galene. I don’t have synapse installed on my principle domain xxxx.domain.tld.

I also do not have it installed on my galene subdomain - galene.xxxx.domain.tld. I also noted an issue with installing let’sencrypt after the galene installed rather than before.

Could these be the issues with accessing the server outside the lan?


I think this may be an issue with my Firefox browser. I am using ubuntu and tried both Brave and Chrome and they both connected fine. I used my android chrome browser in my phone to connect in and it worked fine.

/relay-test gave me a connection in all browsers - brave, chrome and firefox. However, I can see myself through the camera on Firefox but there are 0kbps + 0kbps under the picture.

On both chrome and brave the kbps data changes constantly due to data transferring effectively. I am on Firefox 89.0.2 and this was a recent update so I am wondering has an update affected this data transmission?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.