Erreur lors d'une nouvelle installation internetcube

:fr: Modèle de message (français)

D’abord merci aux bénévoles travaillant sur ce beau projet :))

Mon serveur YunoHost

Matériel: Brique Internet avec VPN
Version de YunoHost: installation à partir de https://build.yunohost.org/internetcube-buster-4.1.7.4_v2021.04.01-lime2-stable.img.gz
J’ai accès à mon serveur : Par la webadmin via https://internetcube.local/install | SSH : impossible de s’y connecter pour le moment (il s’agit d’une nouvelle installation)
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

Description du problème

Je cherche à réinstaller mon système puisque la version que j’avais était ancienne, la mise à jour à partir du système existant n’avait pas fonctionné et des services ne fonctionnaient plus :frowning:
J’ai donc suivi le lien suivant pour une réinstallation : Install YunoHost | Yunohost Documentation
J’ai copié l’image sur la carte mémoire et j’ai rebranché la brique.

Du coup, sur la page d’installation : https://internetcube.local/install j’ai indiqué les informations (en prenant soin de demander la réinitialisation de mon domaine) mais j’obtiens l’erreur suivante :

     System upgrade
    Command 'DEBIAN_FRONTEND=noninteractive APT_LISTCHANGES_FRONTEND=none LC_ALL=C apt-get -o=Acquire::Retries=3 -o=Dpkg::Use-Pty=0 --quiet --assume-yes update &>> ./data/upgrade.logs' returned non-zero exit status 100.
    Server initialization
    First user creation
    VPN installation
    VPN configuration
    WiFi Hotspot installation
    Cleaning

la copie d’écran donne :

Puis-je obtenir votre aide, support là-dessus ?

Bien amicalement.

Selon ce post : Problème d'installation de yunohost sur ma brique - #2 by jarod5001, le problème devrait être corrigé en lançant la commande :
sudo apt update
depuis un terminal. La publication suivante est identique à mon problème : Problème d'installation de yunohost sur ma brique

Reading package lists...
E: Repository 'http://security.debian.org buster/updates InRelease' changed its 'Suite' value from 'stable' to 'oldstable'
E: Repository 'http://deb.debian.org/debian buster InRelease' changed its 'Suite' value from 'stable' to 'oldstable'
E: Repository 'http://deb.debian.org/debian buster-updates InRelease' changed its 'Suite' value from 'stable-updates' to 'oldstable-updates'
Command 'DEBIAN_FRONTEND=noninteractive APT_LISTCHANGES_FRONTEND=none LC_ALL=C apt-get -o=Acquire::Retries=3 -o=Dpkg::Use-Pty=0 --quiet --assume-yes update &>> ./data/upgrade.logs' returned non-zero exit status 100.

Il est proposé de se connecter en SSH (Problème d'installation de yunohost sur ma brique - #4 by jarod5001) mais impossible pour moi, j’obtiens :

$ ssh admin@[ip_locale]
admin@[ip_locale]'s password:
Permission denied, please try again.
admin@[ip_locale]'s password: 
Permission denied, please try again.
admin@[ip_locale]'s password: 
admin@[ip_locale]: Permission denied (publickey,password).

@jarod5001 Amir, as-tu peut-être un conseil à transmettre ? :slight_smile:

Désolé, je ne connais pas le matériel que tu as. Ça me dépasse.

Bonsoir,
Question bête: ne pouvez-vous pas brancher un clavier, un écran à la brique, et vous logger dedans?

Et avez-vous essayé le mot de passe, pour SSH: olinux
voir Brique-Internet - Site Yann

J’ai essayé avec le mot de passe : olinux, sans succès.
Pour information : il faut donc peut-être mettre à jour l’information présente sous : Brique-Internet - Site Yann

je ne crois pas que c’est une question bête :wink:
J’ai pris soin de brancher un clavier et un écran et uniquement comme cela, j’ai pû mettre à jour le système avec la commande :

sudo apt update

et l’installation a bien pu se faire :grinning:. Néanmoins, j’obtiens une erreur avec le VPN qui ne se lance pas :frowning:
J’ouvrirai un nouveau ticket pour cela et obtenir du support.

Merci pour le support obtenu jusqu’à maintenant :+1:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.