Can't login to admin area - Collabora

Hi everyone,

Hardware: VPS online
YunoHost version: 11.1.18 (stable)
I have access to my server : Through SSH (in theory - just got locked out after trying first time with - as it seems - wrong credentials) | through the webadmin |
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If your request is related to an app, specify its name and version: Collabora Online

Description of my issue

I want to add collabora online and link it to a nextcloud instance.

  1. I added the subdomain “” with let’s encrypt certificate
  2. I installed the application collabora online. During the install i used
    a) install on “
    b) “mypassword” in the password field
    c) Domain of nextcould instance: "404 - Page not found |

The installation went without errors.

According to the documentation

Settings: The settings of Collabora are at https://office.domain.tld/browser/dist/admin/admin.html.

  • User: admin
  • Password: The password set during the installation. (If you forgot it, you can find it again in /etc/coolwsd/coolwsd.xml).

So i browsed to:

Doing so a popup appears asking for user and password.
But username “admin” and the password i set don’t work. I copy pasted both to avaid errors - but no success. Whatever i do the popup just comes up again empty.

When looking into the forum for solution all i can find is that a permission for all users has to have the entry " Collabora Online - Online Office" - which was set automatically.

I also just tried to look at the quoted path for the password - but its the first time after installation trying to access ssh - and i am not sure which user + password combination is right. So far i didn’t catch the correct one.

Any idea what could be wrong? Any tip/help is appreciated.


Some more infos - i now checked the file /etc/coolwsd/coolwsd.xml.

First the password there was not shown as the one i used - the “&” and the “>” sign may have caused problems. But now i deinstalled and reinstalled with those characters changed - and still the same - just a popup saying the website wants you do login - but “admin” and “mypassword” don’t work.

Even though my password is the same as in /etc/coolwsd/coolwsd.xml

   <admin_console desc="Web admin console settings.">
        <enable desc="Enable the admin console functionality" type="bool" default="true">true</enable>
        <enable_pam desc="Enable admin user authentication with PAM" type="bool" default="false">false</enable_pam>
        <username desc="The username of the admin console. Ignored if PAM is enabled.">admin</username>
        <password desc="The password of the admin console. Deprecated on most platforms. Instead, use PAM or coolconfig to set up a secure password.">mypassword</password>

Any tip/help is appreciated

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.