Can't connect to Nextcloud any more

My YunoHost server

Hardware: Raspberry Pi 4 with 8GB
YunoHost version: 11.1.7
I have access to my server : Both through the webadmin page and through SSH
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Adding in some new info: I noticed in the yunohost diagnosis for DNS Records, I get the error:
Some DNS records are missing or incorrect for domain (category basic)

This domain’s DNS configuration should automatically be managed by YunoHost. If that’s not the case, you can try to force an update using yunohost dyndns update --force.
The following DNS record does not seem to follow the recommended configuration:
Type: A
Name: @
Current value:
Expected value:

When I try the command yunohost dyndns update --force in the terminal, I get the error:

Info: The operation ‘Update the IP associated with your YunoHost subdomain ‘’’ could not be completed. Please share the full log of this operation using the command ‘yunohost log share’ to get help
Error: Could not update IP address to DynDNS

Hi all,

I have run all updates, currently Nextcloud 25.0.3~ynh3, but

  • I cannot access my nextcloud on my yunohost via the browser
  • nor can I sync my nextcloud to Windows (using the newest desktop client 3.7.3)

The connection simply times out. This is odd, because I think it all still worked fine yesterday.

Anything I can do to make this work? I tried restarting both my Windows and my yunohost, that didn’t help.

Diagnosis on my yunohost looked as usual, I didn’t notice anything unusual. The only odd thing is that on my user login page https://yunohost.local/yunohost/sso/ I see a red bar with “Redirection error: Invalid URL”

Curiously, I have another Nextcloud instance running hosted on a paid cloud server, and that is regularly accessible and syncs as usual (also Storage Share v 25.0.30 on Hetzner).

Thanks for your help!

Duplicate of Impossible to connect to ynh-ddns server? (Errno 111), no?

I don’t think mine is a duplicate of his.

While for both of us the dyndns update command doesn’t work, I had not changed anything in my router setup. The only thing new in my setup were the usual yunohost updates that I had run.

So I’d expect our problems to have different causes. But I’m not an expert in all these DNS things …

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.