Cannot do system update

I am unable to perform a system update with the latest prebuilt Yunohost image for the Rasperrypi 4. It gives the following message:

Unable to update the cache of APT (Debian's package manager). Here is a dump of the sources.list lines, which might help identify problematic lines:
sources.list:deb http://raspbian.raspberrypi.org/raspbian/ buster main contrib non-free rpi
sources.list.d/yunohost.list:deb http://forge.yunohost.org/debian/ buster stable
sources.list.d/raspi.list:deb http://archive.raspberrypi.org/debian/ buster main

E: Repository 'http://raspbian.raspberrypi.org/raspbian buster InRelease' changed its 'Suite' value from 'stable' to 'oldstable'

Fetching available upgrades for system packages...

Is it only my problem?
Thank you!

3 Likes