Yunohost Raspberry Pi 4 (8GB) Boot Problem

Hi, everyone,
I’m trying to install Yunohost on a Raspberry Pi 4 (8GB). Unfortunately I don’t get an IP address when booting. My router doesn’t show me the device, so I suspect that I don’t get an IP address. I already have other images up tried out the Raspberry Pi 4 (8GB) to rule out a defect. They all worked and my router always assigned an IP address. Only the Yunohost image doesn’t seem to work. I’ve tried both Etcher and USBimages. What else can I do?

I get the Error Message (boot Problem)
start4.elf is not kompatible
This Board requires newer Software

Thanks for your answer.

You can try to install directly the last YunoHost version on top of Debian 10 Buster. First install raspios lite buster arm64 that you can find here → Index of /raspios_lite_arm64/images/raspios_lite_arm64-2021-05-28 on you Rpi.

then execute in sudo :

curl | bash

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.