Yunohost not running after the Debian jessie upgrade


I upgraded to Debian Jessie as explained in Debian 8.0 Jessie compatibility

But after the upgrade I am unable to run yunohost.
The main page in the browser shows the refresh page.

Update: The issue was resolved by removing docker.list and passenger.list from etc/apt/source.list.d and doing

sudo apt-get update
sudo apt-get dist-upgrade

After this running the Debian installation script .Note that you have to choose NO when prompted for the proceed to post installation .

Suddenly I am facing the same problem. All the service are working, but in browser shows page refresh option. Metronome is not logging in too. I am only getting access to the ssh.

The nginx do not show any recent error related to this. I tried to run the Debain installation script but it gives error while installation.

======== Installation failed ========
Rolling back have to be done manually !
Check your legacy configuration files => '/etc/yunohost/.legacy'
Check install logs => '/var/log/yunohost.log' and '/var/log/yunohost.error'

How can I run the script and know the issue behind this?