Yunohost mirrors are bugged/Broken during installation process (Cannot Continue Installation)

While attempting to install YunoHost on my HPE DL380 Server I ran into an issue with the local mirrors in my region (Canada) it says:

An error has been detected while trying to use the specified Debian archive mirror.

Possible reason for the error are: incorrect mirror specified; mirror is not available (possibly due to an unreliable network connection) (I have a multi gigbit fiber internet connection which is very much so reliable) mirror is broken (for example because an invalid Release file was found) mirror does not support the direct Debian version.

Additional details may be available at /var/log/syslog or on virtual console 4.

Please check the specified mirror or try a different one.

I have tried all the mirror’s that are local to me .org, .ca .net etc and I get the exact same error message when trying to continue the installation of Yunohost.

Thank you for your time.


Well we have no mirrors, only a single .deb server / repo hosted on Index of /debian/, and if they weren’t working, we would know pretty quickly from plenty of other users …

So my guess is that the issue is about Debian mirrors, but we probably can’t do anything about these, because we don’t handle them … but truth is there’s is no specific mirror mentionned in your error message so we can’t know for sure what is the exact issue …

It could also be a network issue because, even if you have whatever multi-gigabit, the ISO system may be unable to bootstrap the network stack for whatever reason (drivers, …) and therefore be unable to connect to the Internet at all

Thank you for clarifying. I will do some more testing with yunohost on esxi with a vm again. Last time it worked in the vm I tested it with. That was about a month ago. If I get the same result then I’ll have to figure out whatever it is that’s causing this.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.