Yunohost fails to upgrade Nextcloud

My YunoHost server

Hardware: Raspberry Pi 3 at home
YunoHost version:
I have access to my server : Through SSH | through the webadmin | direct access via keyboard
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

What happened before

A few days ago I tried to upgrade both system and Yunohost apps. System first went ok but then something went wrong when upgrading apps. As I was performing this upgrade via SSH (locally) I left and came back 7 hours later without a single change in status.
Tried to open a second SSH connection and it failed to find the device. Tried to ping its IP and it fails to respond.
Today I plugged a monitor and keyboard and nothing showed on screen. The keyboard did not light on/off the num ou caps lock leds.
Unplugged the power and plugged it back and it boots just fine, after a few minutes it froze again.
Again, boot goes fine but this time I started htop as soon as it allowed me to login and noticed that just before it froze a cron job took 100% of memory, both RAM and swap. Also, noticed the Raspberry Pi just had 512MB of swap memory set up.
For the next boot just after login I created a new swapfile and activate. Launched htop to watch and this time it went ok, not freezing.
Made my swapfile changes permanent configuring /etc/dphys-swapfile from 512MB to 2048MB and applying it.

The problem

Now, I went on and tried once more to upgrade the Yunohost apps and shortly after it displayed an error message stating:

Source path '/etc/php/7.3/fpm/pool.d/nextcloud.conf' does not exist

(The full log is here:

Is there a way to regenerate or replace this missing configuration file?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.