YunoHost 4.3 release / Sortie de YunoHost 4.3

Si, mais il y a des gens encore en 4.0 et 4.1 qui viendront dire que chez eux la version sans tiret ne marche pas, c’est arrivé la dernière fois … En attendant, --system marche encore

1 Like

Hi everyone :wave:.
Unfortunately, I still can’t access the admin section of my yunohost server thru web client.
Thru ssh it’s OK though. I could run the command line to update and upgrade.

config
yunohost for raspberry pi3 (up to date thru ssh)
microsd 128gb

yunohost: 
  repo: stable
  version: 4.3.2.2
yunohost-admin: 
  repo: stable
  version: 4.3.2
moulinette: 
  repo: stable
  version: 4.3.2
ssowat: 
  repo: stable
  version: 4.3.2

thanks for the awesome work :100: :clap:

1 Like

Hi,

Since the upgrade, i don’t be able to add domain who was existing before.

Bonjour, depuis la mise à jours, Il y a t’il quelqu’un qui se retrouve incapable d’ajouter un domain existant avant ?

Thanks / Merci pour vos avis.

https://forum.yunohost.org/t/yunohost-add-domain-but-dyndns-angry/17721/2

Did you clear the browser cache for the admin page? It depends a bit on the browser which procedure, I usually try ctrl and/or shift + F5, and pressing ctrl and/or shift while clicking the reload button in the browser.

I could upgrade to 4.3.2.2 without a problem, but still needed to do the thing above before I could log in.

Yep, I did. I clear the cache at least by 2 different method (shift+ctrl+5 < firefox > & w/ the plugin Cookie AutoDelete - Cleanup everything for this domain) :upside_down_face:

08/11 edit: I tried with tor browser on standard security level & Firefox private browsing thru DNS acces > admin access thru web client still not working > same error message.

3 posts were split to a new topic: L’installation de Droppy échoue - ynh_npm not found

Yunohost got updated and VPN also to v 2.0 but not Hotspot… It remains in version 1.2.0~ynh6 as it is written by the way on github’s Readme file and in the manifest.json : hotspot_ynh/manifest.json at testing · YunoHost-Apps/hotspot_ynh · GitHub

The problem is that wifi is still working but doesn’t provide internet as if something was broken between VPN and hotspot…

Can a moderator split the topic with a “missing credential” one as it is not resolved for a few of us ? Thank you :call_me_hand:

Upgrade went fine for me.
I wanted to try the DNS autoconf and I was first sad because I have 20 domains/subdomains.
Then happy because I just have the conf to do at the root domains.
Then sad again because of the mail conf that I have to do for each one of them.

But it seems really nice :slight_smile:

Thanks for this update, Automatic DNS registration rocks !

:raised_hands:

2 Likes

Bonjour

et merci pour le travail, la mise à jour s’est déroulée sans problème.

1 Like

Bonjour,
merci pour ce travail acharné. ça marche…

Hey, how do you use it ? I don’t see it in the menu.
Thanks !

Where is your DNS? I think it only shows when the domains are on a supported DNS provider.

Mine is not supported either, I got a message like:

OK I found it, I was looking for it in the “DNS settings” menu, but it’s in the "Domains settings (configuration de votre domaine, in french)
Thanks !

Mise à jour sans problème, mise à part que j’ai dû lancer sudo systemctl restart yunohost-api pour enlever le message d’erreur du diagnostic :

Vous exécutez des versions incohérentes des packages YunoHost … très probablement en raison d’une mise à niveau échouée ou partielle.

FYI : On the OVH “Create Token” interface, the login doesn’t work with the email address , (despite the fact that i’s written login / email address) :
image

It does work with the account ID though.

Two tiny details on Apps > Install page:

  • good_practices_about_admin_password text instead of good practices themselves
  • and once an app is installed there are three options:
  1. Redirect domain root to this application ({domain}).
  2. Configure this app
  3. Remove this application.

Two of them have a full stop at the end while the other one doesn’t have any punctuation mark. It would be nice to standardise this, either by removing the full stops or by adding one to the sentence without it.

4.3.3

Pour info, j’ai eu un problème avec la configuration automatique des DNS : ça a marché, sauf pour les lignes avec “@”, que j’ai dû ajouter à la main.
Et par rapport à ma config précédente, j’ai la ligne :
@ 10800 IN SOA ns1.gandi.net. hostmaster.gandi.net. 1637016861 10800 3600 604800 10800
en première ligne, est-ce qu’il faut la laisser ?
Et j’ai toujours les 2 lignes avec * :

* 3600 IN A 89.234.140.156
* 3600 IN AAAA 2a00:5881:4008:7400::2

Est-ce que c’est normal ? On peut les supprimer, maintenant qu’il ajoute facilement tous les sous-domaines indépendamment ?

Oui et non, c’est compliqué …

Est-ce que tu peux élaborer sur quel état le problème