Yunohost 3 on LIME doesn't respond after a while

My YunoHost configuration

Hardware: LIME / LIME2
**Internet access: ** ethernet at home
YunoHost version: 3

Description of my problem

I installed ynh3 on a LIME2 (from the image at ) and noticed that after a few days the server didn’t respond anymore. When I went to the domain, I saw that the URL still got redirected to DOMAIN.TLD/yunohost/sso/ but the page was just white. I tried to ssh in, but it didn’t respond either. I pulled the power and rebooted, this seemed to have helped, but a day later I had the same problem and it kept getting worse until a reboot didn’t help anymore.

I wanted to check out if it was an app I was running or what, so I reinstalled it, ran the post-install, added one user but no apps. Again after two days, I had the same problem.
I then tried the same on a regular LIME and after two days, I had the same problem as well.

My first question would be; Can it be something in the build for ynh3 on LIME or LIME2? I don’t have problems with ynh2.7 and everyone I know that uses LIME still runs 2.7

My other question would be; What can I do to figure out what went wrong? I’m going to reflash both the LIME and LIME2. I assume I’ll have the same problem again in a couple of days, so when it fails I can reboot and maybe get in the diagnostics screen, but even then I don’t think I’ll be able to figure this one out on my own. If there’s anything else that could help to figure this out, please let me know.

So I reflashed both cards (LIME and LIME2) ran the postinstall and added one user (no apps). Now the LIME seems to hold, but the LIME2 doesn’t :frowning: It didn’t even redirect anymore, ssh refused to connect, but ping still worked.
After cutting power and restarting I’ve checked the Monitoring but don’t see anything specific different form the other times I checked. Any ideas are welcome


I have a lime2 under 3.2 but i made an upgrade from 2.7. I didn’t faces your problems.

Have you tried to use a HDMI screen and a keyboard connected to your Lime2 ? May be you could login and check services status, log memory and other things ?

I tried it now (wasn’t responding again), but the screen didn’t come on and tapping keys on my keyboard didn’t work. (I’ve noticed before that you have to tap arrow keys if your screen’s been idle for a while). So I rebooted again and connected the screen and keyboard. It’s logged in now. I’ll hold it like that and see what tomorrow brings.
Good to know that you don’t have problems running ynh3.2 from 2.7! If I can’t see anything tomorrow, I’ll try installing 2.7 (I think I still have the images somewhere) and do the upgrade. If I get the same problems again, I’m gonna assume it’s my hardware. Thx!

So I connected the screen and keyboard. I logged in and ran top, then when I woke up this morning it was all stuck o.O
Normally you see things jumping around on top, not anymore. I tried ctrl+c to quit => no reaction

This is how it looks now. I don’t know what everything means, but it doesn’t look to me like anything went wild when it stopped responding:

Ping doesn’t respond anymore either now btw.
Anyhow, I’ll try ynh2.7 and run the ynh3 migration next. We’ll see what happens then. To be continued I guess :stuck_out_tongue: