Wordpress needs a higher php version since 7.3 is insecure - Wordpress a besoin d’une version php plus élevée puisque 7.3 n’est pas sécurisé

Hardware: AMD64
YunoHost version: (stable).
I have access to my server : Yes
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : yes
If yes, please explain: it’s behind a VPN exactly like: Homemade WireGuard VPN on a VPS server


WordPress is nagging about the fact that PHP 7.3 has become insecure. Now that we have also 8.0 installed how to set WordPress to use 8.0?


Ceci est applicable à tous les serveurs YH donc je n’ai pas suivi la mise en page du message…

Description de notre problème.

WordPress est lancinant sur le fait que PHP 7.3 est devenu peu sûr. Maintenant que nous avons également installé 8.0, comment configurer WordPress pour utiliser 8.0?

EDIT: Added the forum guide.

Your wordpress app should already be using php7.4, as Yunohost package is using 7.4 right now.
Is your app up-to-date ?

1 Like

That’s correct, needed to restart the service…
Thank you!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.