[Wordpress] can't login into admin interface

My YunoHost server

**Hardware:Old laptop or computer
YunoHost version:
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
App : Wordpress 6.4.2~ynh2

Description of my issue

I can no longer log in to “mydomain.com”/wp-login.php with my Yunohost admin account, which is designated as wordpress admin. Page load up but i can’t log in , it tells me that my password is wrong but its not … (checked several times …)
I checked the admin rights and access rights in the yunohost admin interface, the app has the right attributions for the concerned user account.

I’ve tried to create another user with granted admin access , tried to backed up , unistall and restore the app , changed admin password account . Same
i’ve updated Yunohost yesterday … its probably related to that because before that i had no problem having admin access to wordpress .

i’m logued as the same user which is admin in wordpress , in yunohost SSO .Am i missing something silly ? or is there a bug with admin access with that integrated app ?

hope i described my problem as clearly as possible
Thank you in advance for you help

Isn’t the URL /wp-admin for the admin interface?

yes , but if i type wp-admin it redirects to wp-login … thought it was normal .
In yunohost admin interface the adress mentionned is wp-login .

i just tried now , and when i’m logued into yunohost SSO , if i try to reach wp-admin it redirect me to yunohost user panel … weird …
Any clue ?

Is your user a member of admins group in YunoHost? If not they need Wordpress (admin) permission granted to them

yes , checked , all granted , user has wordpress admin rights .
I’ve tried with a blank install of wordpress , and i am able to access to admin panel …
Is there a way to import back manually my wordpress session in a fresh wordpress install in yunohost ?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.