Vaultwarden 404 after Installation

Hi guys,

getting 404 error after installation of vaultwarden.

YunoHost (stable)
Vaultwarden 1.27.0~ynh1


Have you tried deleting and reinstalling Vault?

Yes multiple times.

And it did nothing at all?
Can you tell me if it is:
mydomain.ndd/vaultwarden or vaultwarden.mydomain.ndd


its /vaultwarden

Logs from installation:

Since you still can’t access it, why not completely uninstall Vaultwarden?
Create your Vaultwarden subdomain ex:
vault.domain.tld, vaultwarden.maindomain.tld, bitwarden.maindomain.tld, or warden.domain.tld… (well, give it whatever name you want)


tried to install it to my subdomain and still the same error.

log for my subdomain vault installation.

Do you use a dedicated server, a VPS, or on a Raspberry PI?

I am using an old iMac with linux on it. Yunohost is installed on a VMBox on this machine.

Ah OK,

I’m sorry, but there I don’t have enough knowledge with a Linux on MAC and VMBox.

I’m not able to help you, I’m sincerely sorry… I hope someone else, using Linux on MAC can help you better.

I should have asked you this question before to avoid wasting your time.
Sincerely I’m sorry.


No time wasting here :slight_smile: Thanks for your input!


1 Like

I am using a VPS and every domain returns a 404.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.