Update Impossible

Hello, j’essaie de faire la mise a jour du systeme et j’ai les erreurs suivantes :
apt-get dist-upgrade

Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Calcul de la mise à jour… Fait
Les paquets suivants ont été conservés :
yunohost yunohost-admin
Les paquets suivants seront mis à jour :
autopoint base-files dovecot-core dovecot-imapd dovecot-ldap dovecot-lmtpd
dovecot-managesieved dovecot-sieve e2fslibs e2fsprogs file gettext
gettext-base ghostscript libarchive13 libasprintf-dev libasprintf0v5
libcomerr2 libcups2 libcupsimage2 libexpat1 libexpat1-dev libfribidi0 libgd3
libgettextpo-dev libgettextpo0 libglib2.0-0 libglib2.0-data libgs9
libgs9-common libicu57 libmagic-mgc libmagic1 libnghttp2-14
libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge
libnginx-mod-http-dav-ext libnginx-mod-http-echo
libnginx-mod-http-fancyindex libnginx-mod-http-geoip
libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libnss-myhostname
libpam-systemd libraspberrypi-bin libraspberrypi-dev libraspberrypi-doc
libraspberrypi0 libsmbclient libss2 libssl1.0.2 libssl1.1 libsystemd0
libudev1 libwbclient0 libxslt1.1 nginx-common nginx-extras openssh-client
openssh-server openssh-sftp-server openssl php7.0-cli php7.0-common
php7.0-curl php7.0-fpm php7.0-gd php7.0-intl php7.0-json php7.0-ldap
php7.0-mbstring php7.0-mcrypt php7.0-mysql php7.0-opcache php7.0-readline
php7.0-xml php7.0-zip raspberrypi-bootloader raspberrypi-kernel samba-common
samba-libs smbclient ssh sudo-ldap systemd systemd-sysv tzdata udev unzip
usbutils
100 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 0 o/125 Mo dans les archives.
Après cette opération, 356 ko d’espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
fatal: index file smaller than expected
Lecture des fichiers de modifications (« changelog »)… Terminé
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets…
dpkg: unrecoverable fatal error, aborting:
impossible d’ouvrir le fichier contenant la liste des fichiers du paquet « libicu57:armhf »: La structure a besoin d’un nettoyage
fatal: index file smaller than expected
E: Sub-process /usr/bin/dpkg returned an error code (2)

Bonsoir,

Avant de faire apt-get dist-upgrade, peux-tu essayer

apt-get update

ppr

Je l ai déjà fait .

Est-ce que faire un apt-clean puis refaire un apt update et apt dist-upgrade résouds le probleme ?

Non toujours la même chose, il y a un message que j’ai mis en gras : fatal: index file smaller than expected a la fin du chargement des paquets.

root@morgand:/var/lib/apt# apt clean
root@morgand:/var/lib/apt# apt update
Réception de:1 http://archive.raspberrypi.org/debian stretch InRelease [25,4 kB]
Réception de:2 http://raspbian.raspberrypi.org/raspbian stretch InRelease [15,0 kB]
Réception de:3 http://forge.yunohost.org/debian stretch InRelease [18,2 kB]
58,6 ko réceptionnés en 2s (23,2 ko/s)
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
102 packages can be upgraded. Run ‘apt list --upgradable’ to see them.
root@morgand:/var/lib/apt# apt list --upgradable
En train de lister… Fait
autopoint/oldstable 0.19.8.1-2+deb9u1 all [upgradable from: 0.19.8.1-2]
base-files/oldstable 9.9+rpi1+deb9u11 armhf [upgradable from: 9.9+rpi1+deb9u9]
dovecot-core/oldstable 1:2.2.27-3+deb9u5 armhf [upgradable from: 1:2.2.27-3+deb9u4]
dovecot-imapd/oldstable 1:2.2.27-3+deb9u5 armhf [upgradable from: 1:2.2.27-3+deb9u4]
dovecot-ldap/oldstable 1:2.2.27-3+deb9u5 armhf [upgradable from: 1:2.2.27-3+deb9u4]
dovecot-lmtpd/oldstable 1:2.2.27-3+deb9u5 armhf [upgradable from: 1:2.2.27-3+deb9u4]
dovecot-managesieved/oldstable 1:2.2.27-3+deb9u5 armhf [upgradable from: 1:2.2.27-3+deb9u4]
dovecot-sieve/oldstable 1:2.2.27-3+deb9u5 armhf [upgradable from: 1:2.2.27-3+deb9u4]
e2fslibs/oldstable 1.43.4-2+deb9u1 armhf [upgradable from: 1.43.4-2]
e2fsprogs/oldstable 1.43.4-2+deb9u1 armhf [upgradable from: 1.43.4-2]
file/oldstable 1:5.30-1+deb9u3 armhf [upgradable from: 1:5.30-1+deb9u2]
gettext/oldstable 0.19.8.1-2+deb9u1 armhf [upgradable from: 0.19.8.1-2]
gettext-base/oldstable 0.19.8.1-2+deb9u1 armhf [upgradable from: 0.19.8.1-2]
ghostscript/oldstable 9.26a~dfsg-0+deb9u5 armhf [upgradable from: 9.26a~dfsg-0+deb9u4]
libarchive13/oldstable 3.2.2-2+deb9u2 armhf [upgradable from: 3.2.2-2+deb9u1]
libasprintf-dev/oldstable 0.19.8.1-2+deb9u1 armhf [upgradable from: 0.19.8.1-2]
libasprintf0v5/oldstable 0.19.8.1-2+deb9u1 armhf [upgradable from: 0.19.8.1-2]
libcomerr2/oldstable 1.43.4-2+deb9u1 armhf [upgradable from: 1.43.4-2]
libcups2/oldstable 2.2.1-8+deb9u4 armhf [upgradable from: 2.2.1-8+deb9u2]
libcupsimage2/oldstable 2.2.1-8+deb9u4 armhf [upgradable from: 2.2.1-8+deb9u2]
libexpat1/oldstable 2.2.0-2+deb9u3 armhf [upgradable from: 2.2.0-2+deb9u2]
libexpat1-dev/oldstable 2.2.0-2+deb9u3 armhf [upgradable from: 2.2.0-2+deb9u2]
libfribidi0/oldstable 0.19.7-1+deb9u1 armhf [upgradable from: 0.19.7-1]
libgd3/oldstable 2.2.4-2+deb9u5 armhf [upgradable from: 2.2.4-2+deb9u4]
libgettextpo-dev/oldstable 0.19.8.1-2+deb9u1 armhf [upgradable from: 0.19.8.1-2]
libgettextpo0/oldstable 0.19.8.1-2+deb9u1 armhf [upgradable from: 0.19.8.1-2]
libglib2.0-0/oldstable 2.50.3-2+deb9u1 armhf [upgradable from: 2.50.3-2]
libglib2.0-data/oldstable 2.50.3-2+deb9u1 all [upgradable from: 2.50.3-2]
libgs9/oldstable 9.26a~dfsg-0+deb9u5 armhf [upgradable from: 9.26a~dfsg-0+deb9u4]
libgs9-common/oldstable 9.26a~dfsg-0+deb9u5 all [upgradable from: 9.26a~dfsg-0+deb9u4]
libicu57/oldstable 57.1-6+deb9u3 armhf [upgradable from: 57.1-6+deb9u2]
libmagic-mgc/oldstable 1:5.30-1+deb9u3 armhf [upgradable from: 1:5.30-1+deb9u2]
libmagic1/oldstable 1:5.30-1+deb9u3 armhf [upgradable from: 1:5.30-1+deb9u2]
libnghttp2-14/oldstable 1.18.1-1+deb9u1 armhf [upgradable from: 1.18.1-1]
libnginx-mod-http-auth-pam/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-cache-purge/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-dav-ext/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-echo/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-fancyindex/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-geoip/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-headers-more-filter/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-image-filter/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-lua/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-ndk/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-perl/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-subs-filter/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-uploadprogress/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-upstream-fair/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-http-xslt-filter/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-mail/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-nchan/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnginx-mod-stream/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
libnss-myhostname/oldstable 232-25+deb9u12 armhf [upgradable from: 232-25+deb9u11]
libpam-systemd/oldstable 232-25+deb9u12 armhf [upgradable from: 232-25+deb9u11]
libraspberrypi-bin/stable 1.20190819~stretch-1 armhf [upgradable from: 1.20190718~stretch-1]
libraspberrypi-dev/stable 1.20190819~stretch-1 armhf [upgradable from: 1.20190718~stretch-1]
libraspberrypi-doc/stable 1.20190819~stretch-1 armhf [upgradable from: 1.20190718~stretch-1]
libraspberrypi0/stable 1.20190819~stretch-1 armhf [upgradable from: 1.20190718~stretch-1]
libsmbclient/oldstable 2:4.5.16+dfsg-1+deb9u2 armhf [upgradable from: 2:4.5.16+dfsg-1+deb9u1]
libss2/oldstable 1.43.4-2+deb9u1 armhf [upgradable from: 1.43.4-2]
libssl1.0.2/oldstable 1.0.2t-1~deb9u1 armhf [upgradable from: 1.0.2s-1~deb9u1]
libssl1.1/oldstable 1.1.0l-1~deb9u1 armhf [upgradable from: 1.1.0k-1~deb9u1]
libsystemd0/oldstable 232-25+deb9u12 armhf [upgradable from: 232-25+deb9u11]
libudev1/oldstable 232-25+deb9u12 armhf [upgradable from: 232-25+deb9u11]
libwbclient0/oldstable 2:4.5.16+dfsg-1+deb9u2 armhf [upgradable from: 2:4.5.16+dfsg-1+deb9u1]
libxslt1.1/oldstable 1.1.29-2.1+deb9u1 armhf [upgradable from: 1.1.29-2.1]
nginx-common/oldstable 1.10.3-1+deb9u3 all [upgradable from: 1.10.3-1+deb9u2]
nginx-extras/oldstable 1.10.3-1+deb9u3 armhf [upgradable from: 1.10.3-1+deb9u2]
openssh-client/oldstable 1:7.4p1-10+deb9u7 armhf [upgradable from: 1:7.4p1-10+deb9u6]
openssh-server/oldstable 1:7.4p1-10+deb9u7 armhf [upgradable from: 1:7.4p1-10+deb9u6]
openssh-sftp-server/oldstable 1:7.4p1-10+deb9u7 armhf [upgradable from: 1:7.4p1-10+deb9u6]
openssl/oldstable 1.1.0l-1~deb9u1 armhf [upgradable from: 1.1.0k-1~deb9u1]
php7.0-cli/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-common/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-curl/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-fpm/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-gd/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-intl/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-json/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-ldap/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-mbstring/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-mcrypt/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-mysql/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-opcache/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-readline/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-xml/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
php7.0-zip/oldstable 7.0.33-0+deb9u6 armhf [upgradable from: 7.0.33-0+deb9u3]
raspberrypi-bootloader/stable 1.20190819~stretch-1 armhf [upgradable from: 1.20190718~stretch-1]
raspberrypi-kernel/stable 1.20190819~stretch-1 armhf [upgradable from: 1.20190718~stretch-1]
samba-common/oldstable 2:4.5.16+dfsg-1+deb9u2 all [upgradable from: 2:4.5.16+dfsg-1+deb9u1]
samba-libs/oldstable 2:4.5.16+dfsg-1+deb9u2 armhf [upgradable from: 2:4.5.16+dfsg-1+deb9u1]
smbclient/oldstable 2:4.5.16+dfsg-1+deb9u2 armhf [upgradable from: 2:4.5.16+dfsg-1+deb9u1]
ssh/oldstable 1:7.4p1-10+deb9u7 all [upgradable from: 1:7.4p1-10+deb9u6]
sudo-ldap/oldstable 1.8.19p1-2.1+deb9u1 armhf [upgradable from: 1.8.19p1-2.1]
systemd/oldstable 232-25+deb9u12 armhf [upgradable from: 232-25+deb9u11]
systemd-sysv/oldstable 232-25+deb9u12 armhf [upgradable from: 232-25+deb9u11]
tzdata/oldstable 2019c-0+deb9u1 all [upgradable from: 2019a-0+deb9u1]
udev/oldstable 232-25+deb9u12 armhf [upgradable from: 232-25+deb9u11]
unzip/oldstable 6.0-21+deb9u2 armhf [upgradable from: 6.0-21+deb9u1]
usbutils/oldstable 1:007-4+deb9u1 armhf [upgradable from: 1:007-4]
yunohost/stable 3.6.5.3 all [upgradable from: 3.6.4.6]
yunohost-admin/stable 3.6.5 all [upgradable from: 3.6.4]
root@morgand:/var/lib/apt# apt dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Calcul de la mise à jour… Fait
Les paquets suivants ont été conservés :
yunohost yunohost-admin
Les paquets suivants seront mis à jour :
autopoint base-files dovecot-core dovecot-imapd dovecot-ldap dovecot-lmtpd
dovecot-managesieved dovecot-sieve e2fslibs e2fsprogs file gettext
gettext-base ghostscript libarchive13 libasprintf-dev libasprintf0v5
libcomerr2 libcups2 libcupsimage2 libexpat1 libexpat1-dev libfribidi0 libgd3
libgettextpo-dev libgettextpo0 libglib2.0-0 libglib2.0-data libgs9
libgs9-common libicu57 libmagic-mgc libmagic1 libnghttp2-14
libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge
libnginx-mod-http-dav-ext libnginx-mod-http-echo
libnginx-mod-http-fancyindex libnginx-mod-http-geoip
libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libnss-myhostname
libpam-systemd libraspberrypi-bin libraspberrypi-dev libraspberrypi-doc
libraspberrypi0 libsmbclient libss2 libssl1.0.2 libssl1.1 libsystemd0
libudev1 libwbclient0 libxslt1.1 nginx-common nginx-extras openssh-client
openssh-server openssh-sftp-server openssl php7.0-cli php7.0-common
php7.0-curl php7.0-fpm php7.0-gd php7.0-intl php7.0-json php7.0-ldap
php7.0-mbstring php7.0-mcrypt php7.0-mysql php7.0-opcache php7.0-readline
php7.0-xml php7.0-zip raspberrypi-bootloader raspberrypi-kernel samba-common
samba-libs smbclient ssh sudo-ldap systemd systemd-sysv tzdata udev unzip
usbutils
100 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 125 Mo dans les archives.
Après cette opération, 356 ko d’espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Réception de:1 http://archive.raspberrypi.org/debian stretch/main armhf libraspberrypi-doc armhf 1.20190819~stretch-1 [31,4 MB]
Réception de:2 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf base-files armhf 9.9+rpi1+deb9u11 [67,7 kB]
Réception de:3 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf e2fslibs armhf 1.43.4-2+deb9u1 [194 kB]
Réception de:4 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf e2fsprogs armhf 1.43.4-2+deb9u1 [910 kB]
Réception de:5 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf systemd-sysv armhf 232-25+deb9u12 [82,5 kB]
Réception de:6 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libpam-systemd armhf 232-25+deb9u12 [175 kB]
Réception de:7 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libsystemd0 armhf 232-25+deb9u12 [259 kB]
Réception de:8 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnss-myhostname armhf 232-25+deb9u12 [104 kB]
Réception de:9 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf systemd armhf 232-25+deb9u12 [2 222 kB]
Réception de:10 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf udev armhf 232-25+deb9u12 [1 072 kB]
Réception de:11 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libudev1 armhf 232-25+deb9u12 [121 kB]
Réception de:12 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libsmbclient armhf 2:4.5.16+dfsg-1+deb9u2 [144 kB]
Réception de:13 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf samba-libs armhf 2:4.5.16+dfsg-1+deb9u2 [4 394 kB]
Réception de:14 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libwbclient0 armhf 2:4.5.16+dfsg-1+deb9u2 [121 kB]
Réception de:15 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf smbclient armhf 2:4.5.16+dfsg-1+deb9u2 [372 kB]
Réception de:16 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf samba-common all 2:4.5.16+dfsg-1+deb9u2 [174 kB]
Réception de:17 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libarchive13 armhf 3.2.2-2+deb9u2 [253 kB]
Réception de:18 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libcupsimage2 armhf 2.2.1-8+deb9u4 [120 kB]
Réception de:19 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libcups2 armhf 2.2.1-8+deb9u4 [273 kB]
Réception de:20 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf openssh-sftp-server armhf 1:7.4p1-10+deb9u7 [32,9 kB]
Réception de:21 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libcomerr2 armhf 1.43.4-2+deb9u1 [63,1 kB]
Réception de:22 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libssl1.0.2 armhf 1.0.2t-1~deb9u1 [901 kB]
Réception de:23 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf openssh-server armhf 1:7.4p1-10+deb9u7 [301 kB]
Réception de:24 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf openssh-client armhf 1:7.4p1-10+deb9u7 [701 kB]
Réception de:25 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf ssh all 1:7.4p1-10+deb9u7 [189 kB]
Réception de:26 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libss2 armhf 1.43.4-2+deb9u1 [66,6 kB]
Réception de:27 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf tzdata all 2019c-0+deb9u1 [276 kB]
Réception de:28 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libssl1.1 armhf 1.1.0l-1~deb9u1 [1 119 kB]
Réception de:29 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libmagic-mgc armhf 1:5.30-1+deb9u3 [222 kB]
Réception de:30 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libmagic1 armhf 1:5.30-1+deb9u3 [105 kB]
Réception de:31 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf file armhf 1:5.30-1+deb9u3 [63,7 kB]
Réception de:32 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libasprintf-dev armhf 0.19.8.1-2+deb9u1 [28,8 kB]
Réception de:33 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libasprintf0v5 armhf 0.19.8.1-2+deb9u1 [29,0 kB]
Réception de:34 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf gettext-base armhf 0.19.8.1-2+deb9u1 [117 kB]
Réception de:35 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgettextpo-dev armhf 0.19.8.1-2+deb9u1 [140 kB]
Réception de:36 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgettextpo0 armhf 0.19.8.1-2+deb9u1 [126 kB]
Réception de:37 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libglib2.0-0 armhf 2.50.3-2+deb9u1 [2 527 kB]
Réception de:38 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf gettext armhf 0.19.8.1-2+deb9u1 [1 418 kB]
Réception de:39 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf autopoint all 0.19.8.1-2+deb9u1 [433 kB]
Réception de:40 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-core armhf 1:2.2.27-3+deb9u5 [3 035 kB]
Réception de:41 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-sieve armhf 1:2.2.27-3+deb9u5 [928 kB]
Réception de:42 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-managesieved armhf 1:2.2.27-3+deb9u5 [705 kB]
Réception de:43 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-imapd armhf 1:2.2.27-3+deb9u5 [797 kB]
Réception de:44 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-ldap armhf 1:2.2.27-3+deb9u5 [850 kB]
Réception de:45 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-lmtpd armhf 1:2.2.27-3+deb9u5 [691 kB]
Réception de:46 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf openssl armhf 1.1.0l-1~deb9u1 [713 kB]
Réception de:47 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libexpat1-dev armhf 2.2.0-2+deb9u3 [117 kB]
Réception de:48 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libexpat1 armhf 2.2.0-2+deb9u3 [62,4 kB]
Réception de:49 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libfribidi0 armhf 0.19.7-1+deb9u1 [44,3 kB]
Réception de:50 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgd3 armhf 2.2.4-2+deb9u5 [114 kB]
Réception de:51 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libicu57 armhf 57.1-6+deb9u3 [7 425 kB]
Réception de:96 http://archive.raspberrypi.org/debian stretch/main armhf libraspberrypi-dev armhf 1.20190819~stretch-1 [407 kB]
Réception de:97 http://archive.raspberrypi.org/debian stretch/main armhf raspberrypi-kernel armhf 1.20190819~stretch-1 [35,4 MB]
Réception de:52 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnghttp2-14 armhf 1.18.1-1+deb9u1 [68,1 kB]
Réception de:53 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf nginx-common all 1.10.3-1+deb9u3 [105 kB]
Réception de:54 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-auth-pam armhf 1.10.3-1+deb9u3 [85,7 kB]
Réception de:55 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-dav-ext armhf 1.10.3-1+deb9u3 [87,4 kB]
Réception de:56 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-echo armhf 1.10.3-1+deb9u3 [95,4 kB]
Réception de:57 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-geoip armhf 1.10.3-1+deb9u3 [86,8 kB]
Réception de:58 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-headers-more-filter armhf 1.10.3-1+deb9u3 [90,0 kB]
Réception de:59 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-image-filter armhf 1.10.3-1+deb9u3 [89,6 kB]
Réception de:60 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-ndk armhf 1.10.3-1+deb9u3 [86,3 kB]
Réception de:61 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-lua armhf 1.10.3-1+deb9u3 [204 kB]
Réception de:62 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-perl armhf 1.10.3-1+deb9u3 [96,5 kB]
Réception de:63 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-subs-filter armhf 1.10.3-1+deb9u3 [88,8 kB]
Réception de:64 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-uploadprogress armhf 1.10.3-1+deb9u3 [91,5 kB]
Réception de:65 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-upstream-fair armhf 1.10.3-1+deb9u3 [88,9 kB]
Réception de:66 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-xslt-filter armhf 1.10.3-1+deb9u3 [88,4 kB]
Réception de:67 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-mail armhf 1.10.3-1+deb9u3 [113 kB]
Réception de:68 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-nchan armhf 1.10.3-1+deb9u3 [208 kB]
Réception de:69 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-stream armhf 1.10.3-1+deb9u3 [106 kB]
Réception de:70 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-cache-purge armhf 1.10.3-1+deb9u3 [87,9 kB]
Réception de:71 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-fancyindex armhf 1.10.3-1+deb9u3 [90,6 kB]
Réception de:72 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf nginx-extras armhf 1.10.3-1+deb9u3 [402 kB]
Réception de:73 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libxslt1.1 armhf 1.1.29-2.1+deb9u1 [215 kB]
Réception de:74 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-common armhf 7.0.33-0+deb9u6 [487 kB]
Réception de:75 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-intl armhf 7.0.33-0+deb9u6 [102 kB]
Réception de:76 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-xml armhf 7.0.33-0+deb9u6 [86,9 kB]
Réception de:77 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-json armhf 7.0.33-0+deb9u6 [15,2 kB]
Réception de:78 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-zip armhf 7.0.33-0+deb9u6 [17,3 kB]
Réception de:79 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-fpm armhf 7.0.33-0+deb9u6 [1 064 kB]
Réception de:80 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-cli armhf 7.0.33-0+deb9u6 [1 052 kB]
Réception de:81 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-curl armhf 7.0.33-0+deb9u6 [24,3 kB]
Réception de:82 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-mcrypt armhf 7.0.33-0+deb9u6 [12,7 kB]
Réception de:83 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-gd armhf 7.0.33-0+deb9u6 [21,9 kB]
Réception de:84 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-mbstring armhf 7.0.33-0+deb9u6 [413 kB]
Réception de:85 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-opcache armhf 7.0.33-0+deb9u6 [64,8 kB]
Réception de:86 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-readline armhf 7.0.33-0+deb9u6 [10,8 kB]
Réception de:87 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-ldap armhf 7.0.33-0+deb9u6 [18,0 kB]
Réception de:88 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-mysql armhf 7.0.33-0+deb9u6 [103 kB]
Réception de:89 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf sudo-ldap armhf 1.8.19p1-2.1+deb9u1 [1 060 kB]
Réception de:90 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf unzip armhf 6.0-21+deb9u2 [151 kB]
Réception de:91 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf ghostscript armhf 9.26a~dfsg-0+deb9u5 [99,0 kB]
Réception de:92 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgs9 armhf 9.26a~dfsg-0+deb9u5 [1 859 kB]
Réception de:93 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgs9-common all 9.26a~dfsg-0+deb9u5 [5 143 kB]
Réception de:94 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libglib2.0-data all 2.50.3-2+deb9u1 [2 518 kB]
Réception de:95 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf usbutils armhf 1:007-4+deb9u1 [226 kB]
Réception de:98 http://archive.raspberrypi.org/debian stretch/main armhf libraspberrypi-bin armhf 1.20190819~stretch-1 [338 kB]
Réception de:99 http://archive.raspberrypi.org/debian stretch/main armhf libraspberrypi0 armhf 1.20190819~stretch-1 [843 kB]
Réception de:100 http://archive.raspberrypi.org/debian stretch/main armhf raspberrypi-bootloader armhf 1.20190819~stretch-1 [3 581 kB]
125 Mo réceptionnés en 1min 48s (1 152 ko/s)
fatal: index file smaller than expected
Lecture des fichiers de modifications (« changelog »)… Terminé
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets…
dpkg: unrecoverable fatal error, aborting:
impossible d’ouvrir le fichier contenant la liste des fichiers du paquet « libicu57:armhf »: La structure a besoin d’un nettoyage
fatal: index file smaller than expected
E: Sub-process /usr/bin/dpkg returned an error code (2)
root@morgand:/var/lib/apt#

Quand je fait via l’interface web

YunoHost a rencontré une erreur interne :confused:
Vraiment navré.
Vous devriez chercher de l’aide sur le forum ou le salon pour résoudre le problème, ou rapporter le bogue sur l’outil de suivi.

Les informations suivantes peuvent être utile à l’interlocuteur vous aidant :

Action

PUT /upgrade
{“locale”:“fr”,“system”:""}

Trace

Traceback (most recent call last):
File “/usr/lib/python2.7/dist-packages/moulinette/interfaces/api.py”, line 439, in process
ret = self.actionsmap.process(arguments, timeout=30, route=_route)
File “/usr/lib/python2.7/dist-packages/moulinette/actionsmap.py”, line 523, in process
return func(**arguments)
File “/usr/lib/moulinette/yunohost/log.py”, line 284, in func_wrapper
result = func(*args, **kwargs)
File “/usr/lib/moulinette/yunohost/tools.py”, line 663, in tools_upgrade
packages_list=’, '.join(noncritical_packages_upgradable))
TypeError: sequence item 0: expected string, dict found

Pour resoudre le probleme de

A mon avis tu peux faire un rm -rf /etc/.git (c.f. les problemes regulierement remontés a propos de etckeeper …)

Mais je pense que le vrai probleme est dans :

Pas sur, mais de ce que je peux trouver sur internet, j’ai l’impression qu’il faudrait faire un fsck sur la partition correspondante …

J’ai fait le “rm” puis update et dist-upgrade

root@morgand:~# apt dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
php7.0-curl : Dépend: php7.0-common (= 7.0.33-0+deb9u3) mais 7.0.33-0+deb9u6 est installé
php7.0-gd : Dépend: php7.0-common (= 7.0.33-0+deb9u3) mais 7.0.33-0+deb9u6 est installé
php7.0-intl : Dépend: php7.0-common (= 7.0.33-0+deb9u3) mais 7.0.33-0+deb9u6 est installé
php7.0-ldap : Dépend: php7.0-common (= 7.0.33-0+deb9u3) mais 7.0.33-0+deb9u6 est installé
php7.0-mbstring : Dépend: php7.0-common (= 7.0.33-0+deb9u3) mais 7.0.33-0+deb9u6 est installé
php7.0-mcrypt : Dépend: php7.0-common (= 7.0.33-0+deb9u3) mais 7.0.33-0+deb9u6 est installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
(ou indiquez une solution).
root@morgand:~# apt --fix-broken install
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Correction des dépendances… Fait
The following additional packages will be installed:
php7.0-curl php7.0-gd php7.0-intl php7.0-ldap php7.0-mbstring php7.0-mcrypt
Les paquets suivants seront mis à jour :
php7.0-curl php7.0-gd php7.0-intl php7.0-ldap php7.0-mbstring php7.0-mcrypt
6 mis à jour, 0 nouvellement installés, 0 à enlever et 82 non mis à jour.
3 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/592 ko dans les archives.
Après cette opération, 4 096 o d’espace disque seront libérés.
Souhaitez-vous continuer ? [O/n]
Lecture des fichiers de modifications (« changelog »)… Terminé
Paramétrage de php7.0-fpm (7.0.33-0+deb9u6) …
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
logger: socket /dev/log: Connexion refusée
Failed to connect to bus: Connexion refusée
Failed to connect to bus: Connexion refusée
Failed to connect to bus: Connexion refusée
Failed to connect to bus: Connexion refusée
invoke-rc.d: initscript php7.0-fpm, action “restart” failed.
Failed to connect to bus: Connexion refusée
dpkg: erreur de traitement du paquet php7.0-fpm (–configure) :
le sous-processus script post-installation installé a retourné une erreur de sortie d’état 1
Des erreurs ont été rencontrées pendant l’exécution :
php7.0-fpm
E: Sub-process /usr/bin/dpkg returned an error code (1)

Salut à toi,
Après quelques fouilles sur le web concernant ton problème, je rejoins @Aleks et te conseille de faire une vérification complète de ton disque

Bonsoir @AlainM60 ,

Comme le dit @Aleks , tu peux essayer un :

mv /etc/.git/index /etc/.git/index.backup
git reset HEAD

Source : https://programertools.blogspot.com/2014/04/how-to-fix-fatal-index-file-smaller.html

Comme le dit @Benance , tu peux faire une vérification complète au redémarrage en faisant :

sudo shutdown -rF now

Source : https://www.fanjoe.be/?p=1894

ppr

Le disque est OK

J’ai refait apt dist-upgrade

root@morgand:/# apt dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Calcul de la mise à jour… Fait
Les paquets suivants ont été conservés :
yunohost yunohost-admin
Les paquets suivants seront mis à jour :
autopoint base-files dovecot-core dovecot-imapd dovecot-ldap dovecot-lmtpd
dovecot-managesieved dovecot-sieve e2fslibs e2fsprogs file gettext
gettext-base ghostscript libarchive13 libasprintf-dev libasprintf0v5
libcomerr2 libcups2 libcupsimage2 libexpat1 libexpat1-dev libfribidi0 libgd3
libgettextpo-dev libgettextpo0 libglib2.0-0 libglib2.0-data libgs9
libgs9-common libicu57 libmagic-mgc libmagic1 libnghttp2-14
libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge
libnginx-mod-http-dav-ext libnginx-mod-http-echo
libnginx-mod-http-fancyindex libnginx-mod-http-geoip
libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libnss-myhostname
libpam-systemd libraspberrypi-bin libraspberrypi-dev libraspberrypi-doc
libraspberrypi0 libsmbclient libss2 libssl1.0.2 libssl1.1 libsystemd0
libudev1 libwbclient0 libxslt1.1 nginx-common nginx-extras openssh-client
openssh-server openssh-sftp-server openssl php7.0-cli php7.0-common
php7.0-curl php7.0-fpm php7.0-gd php7.0-intl php7.0-json php7.0-ldap
php7.0-mbstring php7.0-mcrypt php7.0-mysql php7.0-opcache php7.0-readline
php7.0-xml php7.0-zip raspberrypi-bootloader raspberrypi-kernel samba-common
samba-libs smbclient ssh sudo-ldap systemd systemd-sysv tzdata udev unzip
usbutils
100 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 0 o/125 Mo dans les archives.
Après cette opération, 356 ko d’espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
dpkg-deb: erreur: `/var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb » n’est pas une archive de format Debian
Traceback (most recent call last):
File “/usr/share/apt-listchanges/DebianFiles.py”, line 124, in readdeb
output = subprocess.check_output(command)
File “/usr/lib/python3.5/subprocess.py”, line 316, in check_output
**kwargs).stdout
File “/usr/lib/python3.5/subprocess.py”, line 398, in run
output=stdout, stderr=stderr)
subprocess.CalledProcessError: Command ‘[‘dpkg-deb’, ‘-f’, ‘/var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb’, ‘Package’, ‘Source’, ‘Version’, ‘Architecture’, ‘Status’]’ returned non-zero exit status 2

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
File “/usr/bin/apt-listchanges”, line 243, in
main(config)
File “/usr/bin/apt-listchanges”, line 101, in main
pkg = DebianFiles.Package(deb)
File “/usr/share/apt-listchanges/DebianFiles.py”, line 215, in init
parser.readdeb(self.path)
File “/usr/share/apt-listchanges/DebianFiles.py”, line 128, in readdeb
{‘what’: file, ‘errmsg’: str(ex)}) from ex
NameError: name ‘file’ is not defined
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/e2fslibs_1.43.4-2+deb9u1_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/e2fsprogs_1.43.4-2+deb9u1_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libsystemd0_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libnss-myhostname_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libpam-systemd_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/systemd_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/udev_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libudev1_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/systemd-sysv_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libsmbclient_2%3a4.5.16+dfsg-1+deb9u2_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/smbclient_2%3a4.5.16+dfsg-1+deb9u2_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/samba-libs_2%3a4.5.16+dfsg-1+deb9u2_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libwbclient0_2%3a4.5.16+dfsg-1+deb9u2_armhf.deb
E: En-tête du membre d’archive e non valable
E: Prior errors apply to /var/cache/apt/archives/samba-common_2%3a4.5.16+dfsg-1+deb9u2_all.deb
E: En-tête du membre d’archive lector package.
Homepage: https://github.com/berkshelf/solve!
non valable
E: Prior errors apply to /var/cache/apt/archives/libarchive13_3.2.2-2+deb9u2_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libcupsimage2_2.2.1-8+deb9u4_armhf.deb
E: En-tête du membre d’archive non valable
E: Prior errors apply to /var/cache/apt/archives/libcups2_2.2.1-8+deb9u4_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/openssh-sftp-server_1%3a7.4p1-10+deb9u7_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libcomerr2_1.43.4-2+deb9u1_armhf.deb
E: En-tête du membre d’archive non valable
E: Prior errors apply to /var/cache/apt/archives/libssl1.0.2_1.0.2t-1~deb9u1_armhf.deb
E: En-tête du membre d’archive -09-29 07:06:31 75688340 InnoDB: Error: Column last_update i!
non valable
E: Prior errors apply to /var/cache/apt/archives/openssh-server_1%3a7.4p1-10+deb9u7_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/openssh-client_1%3a7.4p1-10+deb9u7_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/ssh_1%3a7.4p1-10+deb9u7_all.deb
E: Prior errors apply to /var/cache/apt/archives/libss2_1.43.4-2+deb9u1_armhf.deb
E: En-tête du membre d’archive ) NOT NULL (type mismatch).
Sep 17 06:49:42 morgand mysqld[8!
non valable
E: Prior errors apply to /var/cache/apt/archives/tzdata_2019c-0+deb9u1_all.deb
E: En-tête du membre d’archive non valable
E: Prior errors apply to /var/cache/apt/archives/libssl1.1_1.1.0l-1~deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libmagic-mgc_1%3a5.30-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libmagic1_1%3a5.30-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/file_1%3a5.30-1+deb9u3_armhf.deb
debconf: Échec d’apt-extracttemplates : No such file or directory
Extraction des modèles depuis les paquets : 30%E: gzread: Erreur de lecture (-3: fd:5: invalid distance too far back)
E: Prior errors apply to /var/cache/apt/archives/libglib2.0-0_2.50.3-2+deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/gettext_0.19.8.1-2+deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/autopoint_0.19.8.1-2+deb9u1_all.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-core_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-sieve_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-imapd_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-ldap_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-lmtpd_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-managesieved_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/openssl_1.1.0l-1~deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libexpat1-dev_2.2.0-2+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libexpat1_2.2.0-2+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libfribidi0_0.19.7-1+deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libgd3_2.2.4-2+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libicu57_57.1-6+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnghttp2-14_1.18.1-1+deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/nginx-common_1.10.3-1+deb9u3_all.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-auth-pam_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-dav-ext_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-echo_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-geoip_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-headers-more-filter_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-image-filter_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-ndk_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-lua_1.10.3-1+deb9u3_armhf.deb
debconf: Échec d’apt-extracttemplates : No such file or directory
Extraction des modèles depuis les paquets : 90%E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libraspberrypi-doc_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libraspberrypi-dev_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/raspberrypi-kernel_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libraspberrypi-bin_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libraspberrypi0_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/raspberrypi-bootloader_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/usbutils_1%3a007-4+deb9u1_armhf.deb
debconf: Échec d’apt-extracttemplates : No such file or directory
Extraction des modèles depuis les paquets : 100%
dpkg-deb: erreur: `/var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb » n’est pas une archive de format Debian
dpkg: erreur de traitement de l’archive /var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb (–unpack) :
le sous-processus dpkg-deb --control a retourné une erreur de sortie d’état 2
Des erreurs ont été rencontrées pendant l’exécution :
/var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Bonsoir,

Un truc que je fais de temps en temps, sans savoir si ça règlera le souci car c’est plutôt basique (mais sait-on jamais) :

apt-get autoremove && apt-get autoclean && apt-get update && apt-get dist-upgrade

ppr

root@morgand:/# apt-get autoremove && apt-get autoclean && apt-get update && apt-get dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 102 non mis à jour.
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Del libraspberrypi-dev 1.20190718~stretch-1 [408 kB]
Del libcupsimage2 2.2.1-8+deb9u2 [120 kB]
Del libraspberrypi-bin 1.20190718~stretch-1 [338 kB]
Del libgs9-common 9.26a~dfsg-0+deb9u4 [5 140 kB]
Del ghostscript 9.26a~dfsg-0+deb9u4 [98,9 kB]
Del raspberrypi-kernel 1.20190718~stretch-1 [35,4 MB]
Del yunohost 3.6.4.6 [728 kB]
Del libraspberrypi0 1.20190718~stretch-1 [843 kB]
Del libraspberrypi-doc 1.20190718~stretch-1 [31,4 MB]
Del libgs9 9.26a~dfsg-0+deb9u4 [1 863 kB]
Del php7.0-zip 7.0.33-0+deb9u3 [17,3 kB]
Del yunohost-admin 3.6.4 [8 590 kB]
Del raspberrypi-bootloader 1.20190718~stretch-1 [3 579 kB]
Atteint:1 http://archive.raspberrypi.org/debian stretch InRelease
Réception de:2 http://raspbian.raspberrypi.org/raspbian stretch InRelease [15,0 kB]
Réception de:3 http://forge.yunohost.org/debian stretch InRelease [18,2 kB]
Réception de:4 http://forge.yunohost.org/debian stretch/stable armhf Packages [4 894 B]
38,1 ko réceptionnés en 2s (14,1 ko/s)
Lecture des listes de paquets… Erreur !
E: Impossible de traiter le fichier /var/lib/apt/lists/raspbian.raspberrypi.org_raspbian_dists_stretch_main_binary-armhf_Packages (1)
E: Impossible de traiter le fichier /var/lib/apt/lists/raspbian.raspberrypi.org_raspbian_dists_stretch_contrib_binary-armhf_Packages (1)
W: Vous pouvez lancer « apt-get update » pour corriger ces problèmes.
E: Le fichier de cache des paquets est corrompu

AlainM60,

As-tu essayé apt-get update comme proposé à la fin ?

ppr

Si le apt-get update ne fonctionne pas tu peux essayer ce genre de solution :

mv /var/lib/apt/lists/raspbian.raspberrypi.org_raspbian_dists_stretch_main_binary-armhf_Packages /var/lib/apt/lists/raspbian.raspberrypi.org_raspbian_dists_stretch_main_binary-armhf_Packages_backup
mv var/lib/apt/lists/raspbian.raspberrypi.org_raspbian_dists_stretch_contrib_binary-armhf_Packages var/lib/apt/lists/raspbian.raspberrypi.org_raspbian_dists_stretch_contrib_binary-armhf_Packages_backup
apt-get update
apt-get dist-upgrade

sources :
http://go2000.free.fr/?p=504
https://forum.ubuntu-fr.org/viewtopic.php?id=1997638

ppr

root@morgand:/var/lib# apt-get update
Atteint:1 http://forge.yunohost.org/debian stretch InRelease
Atteint:2 http://raspbian.raspberrypi.org/raspbian stretch InRelease
Réception de:3 http://archive.raspberrypi.org/debian stretch InRelease [25,4 kB]
Réception de:4 http://raspbian.raspberrypi.org/raspbian stretch/main armhf Packages [11,7 MB]
Réception de:5 http://raspbian.raspberrypi.org/raspbian stretch/contrib armhf Packages [56,9 kB]
11,7 Mo réceptionnés en 17s (673 ko/s)
Lecture des listes de paquets… Fait
root@morgand:/var/lib# apt-get dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Calcul de la mise à jour… Fait
Les paquets suivants ont été conservés :
yunohost yunohost-admin
Les paquets suivants seront mis à jour :
autopoint base-files dovecot-core dovecot-imapd dovecot-ldap dovecot-lmtpd
dovecot-managesieved dovecot-sieve e2fslibs e2fsprogs file gettext
gettext-base ghostscript libarchive13 libasprintf-dev libasprintf0v5
libcomerr2 libcups2 libcupsimage2 libexpat1 libexpat1-dev libfribidi0 libgd3
libgettextpo-dev libgettextpo0 libglib2.0-0 libglib2.0-data libgs9
libgs9-common libicu57 libmagic-mgc libmagic1 libnghttp2-14
libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge
libnginx-mod-http-dav-ext libnginx-mod-http-echo
libnginx-mod-http-fancyindex libnginx-mod-http-geoip
libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libnss-myhostname
libpam-systemd libraspberrypi-bin libraspberrypi-dev libraspberrypi-doc
libraspberrypi0 libsmbclient libss2 libssl1.0.2 libssl1.1 libsystemd0
libudev1 libwbclient0 libxslt1.1 nginx-common nginx-extras openssh-client
openssh-server openssh-sftp-server openssl php7.0-cli php7.0-common
php7.0-curl php7.0-fpm php7.0-gd php7.0-intl php7.0-json php7.0-ldap
php7.0-mbstring php7.0-mcrypt php7.0-mysql php7.0-opcache php7.0-readline
php7.0-xml php7.0-zip raspberrypi-bootloader raspberrypi-kernel samba-common
samba-libs smbclient ssh sudo-ldap systemd systemd-sysv tzdata udev unzip
usbutils
100 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 0 o/125 Mo dans les archives.
Après cette opération, 356 ko d’espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
dpkg-deb: erreur: `/var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb » n’est pas une archive de format Debian
Traceback (most recent call last):
File “/usr/share/apt-listchanges/DebianFiles.py”, line 124, in readdeb
output = subprocess.check_output(command)
File “/usr/lib/python3.5/subprocess.py”, line 316, in check_output
**kwargs).stdout
File “/usr/lib/python3.5/subprocess.py”, line 398, in run
output=stdout, stderr=stderr)
subprocess.CalledProcessError: Command ‘[‘dpkg-deb’, ‘-f’, ‘/var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb’, ‘Package’, ‘Source’, ‘Version’, ‘Architecture’, ‘Status’]’ returned non-zero exit status 2

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
File “/usr/bin/apt-listchanges”, line 243, in
main(config)
File “/usr/bin/apt-listchanges”, line 101, in main
pkg = DebianFiles.Package(deb)
File “/usr/share/apt-listchanges/DebianFiles.py”, line 215, in init
parser.readdeb(self.path)
File “/usr/share/apt-listchanges/DebianFiles.py”, line 128, in readdeb
{‘what’: file, ‘errmsg’: str(ex)}) from ex
NameError: name ‘file’ is not defined
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/e2fslibs_1.43.4-2+deb9u1_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/e2fsprogs_1.43.4-2+deb9u1_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/systemd-sysv_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libpam-systemd_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libsystemd0_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libnss-myhostname_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/systemd_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/udev_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libudev1_232-25+deb9u12_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libsmbclient_2%3a4.5.16+dfsg-1+deb9u2_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/samba-libs_2%3a4.5.16+dfsg-1+deb9u2_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libwbclient0_2%3a4.5.16+dfsg-1+deb9u2_armhf.deb
E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/smbclient_2%3a4.5.16+dfsg-1+deb9u2_armhf.deb
E: En-tête du membre d’archive e non valable
E: Prior errors apply to /var/cache/apt/archives/samba-common_2%3a4.5.16+dfsg-1+deb9u2_all.deb
E: En-tête du membre d’archive lector package.
Homepage: https://github.com/berkshelf/solve!
non valable
E: Prior errors apply to /var/cache/apt/archives/libarchive13_3.2.2-2+deb9u2_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libcupsimage2_2.2.1-8+deb9u4_armhf.deb
E: En-tête du membre d’archive non valable
E: Prior errors apply to /var/cache/apt/archives/libcups2_2.2.1-8+deb9u4_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/openssh-sftp-server_1%3a7.4p1-10+deb9u7_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libcomerr2_1.43.4-2+deb9u1_armhf.deb
E: En-tête du membre d’archive non valable
E: Prior errors apply to /var/cache/apt/archives/libssl1.0.2_1.0.2t-1~deb9u1_armhf.deb
E: En-tête du membre d’archive -09-29 07:06:31 75688340 InnoDB: Error: Column last_update i!
non valable
E: Prior errors apply to /var/cache/apt/archives/openssh-server_1%3a7.4p1-10+deb9u7_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/openssh-client_1%3a7.4p1-10+deb9u7_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/ssh_1%3a7.4p1-10+deb9u7_all.deb
E: Prior errors apply to /var/cache/apt/archives/libss2_1.43.4-2+deb9u1_armhf.deb
E: En-tête du membre d’archive ) NOT NULL (type mismatch).
Sep 17 06:49:42 morgand mysqld[8!
non valable
E: Prior errors apply to /var/cache/apt/archives/tzdata_2019c-0+deb9u1_all.deb
E: En-tête du membre d’archive non valable
E: Prior errors apply to /var/cache/apt/archives/libssl1.1_1.1.0l-1~deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libmagic-mgc_1%3a5.30-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libmagic1_1%3a5.30-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/file_1%3a5.30-1+deb9u3_armhf.deb
debconf: Échec d’apt-extracttemplates : No such file or directory
Extraction des modèles depuis les paquets : 30%E: gzread: Erreur de lecture (-3: fd:5: invalid distance too far back)
E: Prior errors apply to /var/cache/apt/archives/libglib2.0-0_2.50.3-2+deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/gettext_0.19.8.1-2+deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/autopoint_0.19.8.1-2+deb9u1_all.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-core_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-sieve_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-managesieved_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-imapd_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-ldap_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/dovecot-lmtpd_1%3a2.2.27-3+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/openssl_1.1.0l-1~deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libexpat1-dev_2.2.0-2+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libexpat1_2.2.0-2+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libfribidi0_0.19.7-1+deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libgd3_2.2.4-2+deb9u5_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libicu57_57.1-6+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnghttp2-14_1.18.1-1+deb9u1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/nginx-common_1.10.3-1+deb9u3_all.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-auth-pam_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-dav-ext_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-echo_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-fancyindex_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-geoip_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-headers-more-filter_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-image-filter_1.10.3-1+deb9u3_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libnginx-mod-http-ndk_1.10.3-1+deb9u3_armhf.deb
debconf: Échec d’apt-extracttemplates : No such file or directory
Extraction des modèles depuis les paquets : 90%E: Signature d’archive invalide
E: Erreur interne, ne peut localiser la partie control.tar.{lz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libraspberrypi-doc_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libraspberrypi-dev_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/raspberrypi-kernel_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libraspberrypi-bin_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/libraspberrypi0_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/raspberrypi-bootloader_1.20190819~stretch-1_armhf.deb
E: Prior errors apply to /var/cache/apt/archives/usbutils_1%3a007-4+deb9u1_armhf.deb
debconf: Échec d’apt-extracttemplates : No such file or directory
Extraction des modèles depuis les paquets : 100%
dpkg-deb: erreur: `/var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb » n’est pas une archive de format Debian
dpkg: erreur de traitement de l’archive /var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb (–unpack) :
le sous-processus dpkg-deb --control a retourné une erreur de sortie d’état 2
Des erreurs ont été rencontrées pendant l’exécution :
/var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Le principe est de renommer ce qui coince.
Du coup je tenterais un :

mv /var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb /var/cache/apt/archives/base-files_9.9+rpi1+deb9u11_armhf.deb_backup
apt-get clean
apt-get update
apt-get install -f
apt-get dist-upgrade

Sinon, a quoi correspond ce https://github.com/berkshelf/solve ?
Avec quelle(s) application(s) est-il lié ?

ppr

root@morgand:/var/lib# apt-get dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Calcul de la mise à jour… Fait
Les paquets suivants ont été conservés :
yunohost yunohost-admin
Les paquets suivants seront mis à jour :
autopoint dovecot-core dovecot-imapd dovecot-ldap dovecot-lmtpd
dovecot-managesieved dovecot-sieve file gettext gettext-base ghostscript
libarchive13 libasprintf-dev libasprintf0v5 libcomerr2 libcups2
libcupsimage2 libexpat1 libexpat1-dev libfribidi0 libgd3 libgettextpo-dev
libgettextpo0 libglib2.0-0 libglib2.0-data libgs9 libgs9-common libicu57
libmagic-mgc libmagic1 libnghttp2-14 libnginx-mod-http-auth-pam
libnginx-mod-http-cache-purge libnginx-mod-http-dav-ext
libnginx-mod-http-echo libnginx-mod-http-fancyindex libnginx-mod-http-geoip
libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libnss-myhostname
libraspberrypi-bin libraspberrypi-dev libraspberrypi-doc libraspberrypi0
libsmbclient libss2 libssl1.0.2 libssl1.1 libudev1 libwbclient0 libxslt1.1
nginx-common nginx-extras openssh-client openssh-server openssh-sftp-server
openssl php7.0-cli php7.0-common php7.0-curl php7.0-fpm php7.0-gd
php7.0-intl php7.0-json php7.0-ldap php7.0-mbstring php7.0-mcrypt
php7.0-mysql php7.0-opcache php7.0-readline php7.0-xml php7.0-zip
raspberrypi-bootloader raspberrypi-kernel samba-common samba-libs smbclient
ssh sudo-ldap tzdata udev unzip usbutils
93 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 0 o/121 Mo dans les archives.
Après cette opération, 356 ko d’espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
BDB0058 page 1: illegal page type or formatangelog »)… 5%
BDB0061 PANIC: Argument invalide
BDB3016 /var/lib/apt/listchanges.db: pgin failed for page 1
BDB0060 PANIC: fatal region error detected; run recovery 6%
BDB0060 PANIC: fatal region error detected; run recovery 7%
BDB0060 PANIC: fatal region error detected; run recovery 8%
BDB0060 PANIC: fatal region error detected; run recovery 9%
BDB0060 PANIC: fatal region error detected; run recovery 10%
BDB0060 PANIC: fatal region error detected; run recovery 11%
BDB0060 PANIC: fatal region error detected; run recovery 12%
BDB0060 PANIC: fatal region error detected; run recovery 13%
BDB0060 PANIC: fatal region error detected; run recovery 15%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 16%
BDB0060 PANIC: fatal region error detected; run recovery 17%
BDB0060 PANIC: fatal region error detected; run recovery 18%
BDB0060 PANIC: fatal region error detected; run recovery 19%
BDB0060 PANIC: fatal region error detected; run recovery 20%
BDB0060 PANIC: fatal region error detected; run recovery 21%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 22%
BDB0060 PANIC: fatal region error detected; run recovery 23%
BDB0060 PANIC: fatal region error detected; run recovery 24%
BDB0060 PANIC: fatal region error detected; run recovery 25%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 26%
BDB0060 PANIC: fatal region error detected; run recovery 27%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 29%
BDB0060 PANIC: fatal region error detected; run recovery 30%
BDB0060 PANIC: fatal region error detected; run recovery 31%
BDB0060 PANIC: fatal region error detected; run recovery 32%
BDB0060 PANIC: fatal region error detected; run recovery 33%
BDB0060 PANIC: fatal region error detected; run recovery 34%
BDB0060 PANIC: fatal region error detected; run recovery 35%
BDB0060 PANIC: fatal region error detected; run recovery 36%
BDB0060 PANIC: fatal region error detected; run recovery 37%
BDB0060 PANIC: fatal region error detected; run recovery 38%
BDB0060 PANIC: fatal region error detected; run recovery 39%
BDB0060 PANIC: fatal region error detected; run recovery 40%
BDB0060 PANIC: fatal region error detected; run recovery 41%
BDB0060 PANIC: fatal region error detected; run recovery 43%
BDB0060 PANIC: fatal region error detected; run recovery 44%
BDB0060 PANIC: fatal region error detected; run recovery 45%
BDB0060 PANIC: fatal region error detected; run recovery 46%
BDB0060 PANIC: fatal region error detected; run recovery 47%
BDB0060 PANIC: fatal region error detected; run recovery 48%
BDB0060 PANIC: fatal region error detected; run recovery 49%
BDB0060 PANIC: fatal region error detected; run recovery 50%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 51%
BDB0060 PANIC: fatal region error detected; run recovery 52%
BDB0060 PANIC: fatal region error detected; run recovery 53%
BDB0060 PANIC: fatal region error detected; run recovery 54%
BDB0060 PANIC: fatal region error detected; run recovery 55%
BDB0060 PANIC: fatal region error detected; run recovery 56%
BDB0060 PANIC: fatal region error detected; run recovery 58%
BDB0060 PANIC: fatal region error detected; run recovery 59%
BDB0060 PANIC: fatal region error detected; run recovery 60%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 61%
BDB0060 PANIC: fatal region error detected; run recovery 62%
BDB0060 PANIC: fatal region error detected; run recovery 63%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 64%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 65%
BDB0060 PANIC: fatal region error detected; run recovery 66%
BDB0060 PANIC: fatal region error detected; run recovery 67%
BDB0060 PANIC: fatal region error detected; run recovery 68%
BDB0060 PANIC: fatal region error detected; run recovery 69%
BDB0060 PANIC: fatal region error detected; run recovery 70%
BDB0060 PANIC: fatal region error detected; run recovery 72%
BDB0060 PANIC: fatal region error detected; run recovery 73%
BDB0060 PANIC: fatal region error detected; run recovery 74%
BDB0060 PANIC: fatal region error detected; run recovery 75%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 76%
BDB0060 PANIC: fatal region error detected; run recovery 77%
BDB0060 PANIC: fatal region error detected; run recovery 78%
BDB0060 PANIC: fatal region error detected; run recovery 79%
BDB0060 PANIC: fatal region error detected; run recovery 80%
BDB0060 PANIC: fatal region error detected; run recovery 81%
BDB0060 PANIC: fatal region error detected; run recovery 82%
BDB0060 PANIC: fatal region error detected; run recovery 83%
BDB0060 PANIC: fatal region error detected; run recovery 84%
BDB0060 PANIC: fatal region error detected; run recovery 86%
BDB0060 PANIC: fatal region error detected; run recovery 87%
BDB0060 PANIC: fatal region error detected; run recovery 88%
BDB0060 PANIC: fatal region error detected; run recovery 89%
BDB0060 PANIC: fatal region error detected; run recovery
BDB0060 PANIC: fatal region error detected; run recovery 90%
BDB0060 PANIC: fatal region error detected; run recovery 91%
BDB0060 PANIC: fatal region error detected; run recovery 92%
BDB0060 PANIC: fatal region error detected; run recovery 93%
BDB0060 PANIC: fatal region error detected; run recovery 94%
BDB0060 PANIC: fatal region error detected; run recovery 95%
BDB0060 PANIC: fatal region error detected; run recovery 96%
BDB0060 PANIC: fatal region error detected; run recovery 97%
BDB0060 PANIC: fatal region error detected; run recovery 98%
BDB0060 PANIC: fatal region error detected; run recovery 100%
Lecture des fichiers de modifications (« changelog »)… Terminé
BDB0060 PANIC: fatal region error detected; run recovery
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets…
dpkg: unrecoverable fatal error, aborting:
la liste des fichiers pour le paquet « libsystemd0:armhf » n’a pas de retour à la ligne en fin de fichier
E: Sub-process /usr/bin/dpkg returned an error code (2)
root@morgand:/var/lib#

Bonjour,

Pour dpkg: unrecoverable fatal error, aborting: la liste des fichiers pour le paquet « libsystemd0:armhf » n’a pas de retour à la ligne en fin de fichier tu peux regarder ici https://www.valhalla.fr/2011/01/19/ubuntu-apt-get-fin-de-ligne/ afin d’adapter à ton fichier libsystemd0:armhf et à sa localisation sur ta Raspberry Pi.

Si E: Sub-process /usr/bin/dpkg returned an error code (2) persiste, tu peux regarder là https://doc.ubuntu-fr.org/probleme_apt#erreur_de_sortie_d_etat_2

ppr

1 Like

On a beaucoup progressé : mais encore une erreur

root@morgand:/home/morgand# apt-get dist-upgrade
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Calcul de la mise à jour… Fait
Les paquets suivants seront mis à jour :
autopoint base-files dovecot-core dovecot-imapd dovecot-ldap dovecot-lmtpd
dovecot-managesieved dovecot-sieve e2fslibs e2fsprogs file gettext
gettext-base ghostscript libarchive13 libasprintf-dev libasprintf0v5
libcomerr2 libcups2 libcupsimage2 libexpat1 libexpat1-dev libfribidi0 libgd3
libgettextpo-dev libgettextpo0 libglib2.0-0 libglib2.0-data libgs9
libgs9-common libicu57 libmagic-mgc libmagic1 libnghttp2-14
libnginx-mod-http-auth-pam libnginx-mod-http-cache-purge
libnginx-mod-http-dav-ext libnginx-mod-http-echo
libnginx-mod-http-fancyindex libnginx-mod-http-geoip
libnginx-mod-http-headers-more-filter libnginx-mod-http-image-filter
libnginx-mod-http-lua libnginx-mod-http-ndk libnginx-mod-http-perl
libnginx-mod-http-subs-filter libnginx-mod-http-uploadprogress
libnginx-mod-http-upstream-fair libnginx-mod-http-xslt-filter
libnginx-mod-mail libnginx-mod-nchan libnginx-mod-stream libnss-myhostname
libpam-systemd libraspberrypi-bin libraspberrypi-dev libraspberrypi-doc
libraspberrypi0 libsmbclient libss2 libssl1.0.2 libssl1.1 libsystemd0
libudev1 libwbclient0 libxslt1.1 nginx-common nginx-extras openssh-client
openssh-server openssh-sftp-server openssl php7.0-cli php7.0-common
php7.0-curl php7.0-fpm php7.0-gd php7.0-intl php7.0-json php7.0-ldap
php7.0-mbstring php7.0-mcrypt php7.0-mysql php7.0-opcache php7.0-readline
php7.0-xml php7.0-zip raspberrypi-bootloader raspberrypi-kernel samba-common
samba-libs smbclient ssh sudo-ldap systemd systemd-sysv tzdata udev unzip
usbutils yunohost yunohost-admin
102 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 134 Mo dans les archives.
Après cette opération, 357 ko d’espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
Réception de:1 http://forge.yunohost.org/debian stretch/stable armhf yunohost all 3.6.5.3 [729 kB]
Réception de:2 http://archive.raspberrypi.org/debian stretch/main armhf libraspberrypi-doc armhf 1.20190819~stretch-1 [31,4 MB]
Réception de:4 http://forge.yunohost.org/debian stretch/stable armhf yunohost-admin all 3.6.5.1 [8 591 kB]
Réception de:3 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf base-files armhf 9.9+rpi1+deb9u11 [67,7 kB]
Réception de:5 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf e2fslibs armhf 1.43.4-2+deb9u1 [194 kB]
Réception de:6 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf e2fsprogs armhf 1.43.4-2+deb9u1 [910 kB]
Réception de:7 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf unzip armhf 6.0-21+deb9u2 [151 kB]
Réception de:8 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libicu57 armhf 57.1-6+deb9u3 [7 425 kB]
Réception de:9 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-common armhf 7.0.33-0+deb9u6 [487 kB]
Réception de:10 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-mysql armhf 7.0.33-0+deb9u6 [103 kB]
Réception de:11 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-xml armhf 7.0.33-0+deb9u6 [86,9 kB]
Réception de:12 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-json armhf 7.0.33-0+deb9u6 [15,2 kB]
Réception de:13 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-zip armhf 7.0.33-0+deb9u6 [17,3 kB]
Réception de:14 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-fpm armhf 7.0.33-0+deb9u6 [1 064 kB]
Réception de:15 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-cli armhf 7.0.33-0+deb9u6 [1 052 kB]
Réception de:16 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-curl armhf 7.0.33-0+deb9u6 [24,3 kB]
Réception de:17 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-mcrypt armhf 7.0.33-0+deb9u6 [12,7 kB]
Réception de:18 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-gd armhf 7.0.33-0+deb9u6 [21,9 kB]
Réception de:19 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-mbstring armhf 7.0.33-0+deb9u6 [413 kB]
Réception de:20 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-opcache armhf 7.0.33-0+deb9u6 [64,8 kB]
Réception de:21 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-readline armhf 7.0.33-0+deb9u6 [10,8 kB]
Réception de:22 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-ldap armhf 7.0.33-0+deb9u6 [18,0 kB]
Réception de:23 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf php7.0-intl armhf 7.0.33-0+deb9u6 [102 kB]
Réception de:24 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libxslt1.1 armhf 1.1.29-2.1+deb9u1 [215 kB]
Réception de:25 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libmagic-mgc armhf 1:5.30-1+deb9u3 [222 kB]
Réception de:26 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libmagic1 armhf 1:5.30-1+deb9u3 [105 kB]
Réception de:27 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf file armhf 1:5.30-1+deb9u3 [63,7 kB]
Réception de:28 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf tzdata all 2019c-0+deb9u1 [276 kB]
Réception de:29 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libssl1.1 armhf 1.1.0l-1~deb9u1 [1 119 kB]
Réception de:30 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf systemd-sysv armhf 232-25+deb9u12 [82,5 kB]
Réception de:31 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libpam-systemd armhf 232-25+deb9u12 [175 kB]
Réception de:32 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libsystemd0 armhf 232-25+deb9u12 [259 kB]
Réception de:33 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnss-myhostname armhf 232-25+deb9u12 [104 kB]
Réception de:34 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf systemd armhf 232-25+deb9u12 [2 222 kB]
Réception de:35 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf udev armhf 232-25+deb9u12 [1 072 kB]
Réception de:36 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libudev1 armhf 232-25+deb9u12 [121 kB]
Réception de:37 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgd3 armhf 2.2.4-2+deb9u5 [114 kB]
Réception de:38 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf sudo-ldap armhf 1.8.19p1-2.1+deb9u1 [1 060 kB]
Réception de:39 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-core armhf 1:2.2.27-3+deb9u5 [3 035 kB]
Réception de:40 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-sieve armhf 1:2.2.27-3+deb9u5 [928 kB]
Réception de:41 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-managesieved armhf 1:2.2.27-3+deb9u5 [705 kB]
Réception de:42 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-imapd armhf 1:2.2.27-3+deb9u5 [797 kB]
Réception de:43 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-ldap armhf 1:2.2.27-3+deb9u5 [850 kB]
Réception de:44 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dovecot-lmtpd armhf 1:2.2.27-3+deb9u5 [691 kB]
Réception de:45 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf openssl armhf 1.1.0l-1~deb9u1 [713 kB]
Réception de:46 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf nginx-common all 1.10.3-1+deb9u3 [105 kB]
Réception de:47 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-auth-pam armhf 1.10.3-1+deb9u3 [85,7 kB]
Réception de:48 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-cache-purge armhf 1.10.3-1+deb9u3 [87,9 kB]
Réception de:49 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-dav-ext armhf 1.10.3-1+deb9u3 [87,4 kB]
Réception de:50 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-echo armhf 1.10.3-1+deb9u3 [95,4 kB]
Réception de:51 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-geoip armhf 1.10.3-1+deb9u3 [86,8 kB]
Réception de:52 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-headers-more-filter armhf 1.10.3-1+deb9u3 [90,0 kB]
Réception de:98 http://archive.raspberrypi.org/debian stretch/main armhf libraspberrypi-dev armhf 1.20190819~stretch-1 [407 kB]
Réception de:99 http://archive.raspberrypi.org/debian stretch/main armhf raspberrypi-kernel armhf 1.20190819~stretch-1 [35,4 MB]
Réception de:52 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-headers-more-filter armhf 1.10.3-1+deb9u3 [90,0 kB]
Réception de:53 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-image-filter armhf 1.10.3-1+deb9u3 [89,6 kB]
Réception de:54 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-ndk armhf 1.10.3-1+deb9u3 [86,3 kB]
Réception de:55 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-lua armhf 1.10.3-1+deb9u3 [204 kB]
Réception de:56 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-perl armhf 1.10.3-1+deb9u3 [96,5 kB]
Réception de:57 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-subs-filter armhf 1.10.3-1+deb9u3 [88,8 kB]
Réception de:58 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-upstream-fair armhf 1.10.3-1+deb9u3 [88,9 kB]
Réception de:59 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-xslt-filter armhf 1.10.3-1+deb9u3 [88,4 kB]
Réception de:60 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-mail armhf 1.10.3-1+deb9u3 [113 kB]
Réception de:61 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-nchan armhf 1.10.3-1+deb9u3 [208 kB]
Réception de:62 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-stream armhf 1.10.3-1+deb9u3 [106 kB]
Réception de:63 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-fancyindex armhf 1.10.3-1+deb9u3 [90,6 kB]
Réception de:64 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnginx-mod-http-uploadprogress armhf 1.10.3-1+deb9u3 [91,5 kB]
Réception de:65 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf nginx-extras armhf 1.10.3-1+deb9u3 [402 kB]
Réception de:66 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libexpat1-dev armhf 2.2.0-2+deb9u3 [117 kB]
Réception de:67 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libexpat1 armhf 2.2.0-2+deb9u3 [62,4 kB]
Réception de:68 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libsmbclient armhf 2:4.5.16+dfsg-1+deb9u2 [144 kB]
Réception de:69 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf samba-libs armhf 2:4.5.16+dfsg-1+deb9u2 [4 394 kB]
Réception de:70 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libwbclient0 armhf 2:4.5.16+dfsg-1+deb9u2 [121 kB]
Réception de:71 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf smbclient armhf 2:4.5.16+dfsg-1+deb9u2 [372 kB]
Réception de:72 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf samba-common all 2:4.5.16+dfsg-1+deb9u2 [174 kB]
Réception de:73 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libarchive13 armhf 3.2.2-2+deb9u2 [253 kB]
Réception de:74 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libcupsimage2 armhf 2.2.1-8+deb9u4 [120 kB]
Réception de:75 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libcups2 armhf 2.2.1-8+deb9u4 [273 kB]
Réception de:76 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf openssh-sftp-server armhf 1:7.4p1-10+deb9u7 [32,9 kB]
Réception de:77 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libcomerr2 armhf 1.43.4-2+deb9u1 [63,1 kB]
Réception de:78 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libssl1.0.2 armhf 1.0.2t-1~deb9u1 [901 kB]
Réception de:79 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf openssh-server armhf 1:7.4p1-10+deb9u7 [301 kB]
Réception de:80 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf openssh-client armhf 1:7.4p1-10+deb9u7 [701 kB]
Réception de:81 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf ssh all 1:7.4p1-10+deb9u7 [189 kB]
Réception de:82 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libss2 armhf 1.43.4-2+deb9u1 [66,6 kB]
Réception de:83 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libasprintf-dev armhf 0.19.8.1-2+deb9u1 [28,8 kB]
Réception de:84 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libasprintf0v5 armhf 0.19.8.1-2+deb9u1 [29,0 kB]
Réception de:85 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf gettext-base armhf 0.19.8.1-2+deb9u1 [117 kB]
Réception de:86 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgettextpo-dev armhf 0.19.8.1-2+deb9u1 [140 kB]
Réception de:87 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgettextpo0 armhf 0.19.8.1-2+deb9u1 [126 kB]
Réception de:88 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libglib2.0-0 armhf 2.50.3-2+deb9u1 [2 527 kB]
Réception de:89 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf gettext armhf 0.19.8.1-2+deb9u1 [1 418 kB]
Réception de:90 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf autopoint all 0.19.8.1-2+deb9u1 [433 kB]
Réception de:91 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libfribidi0 armhf 0.19.7-1+deb9u1 [44,3 kB]
Réception de:92 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libnghttp2-14 armhf 1.18.1-1+deb9u1 [68,1 kB]
Réception de:93 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf ghostscript armhf 9.26a~dfsg-0+deb9u5 [99,0 kB]
Réception de:94 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgs9 armhf 9.26a~dfsg-0+deb9u5 [1 859 kB]
Réception de:95 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libgs9-common all 9.26a~dfsg-0+deb9u5 [5 143 kB]
Réception de:96 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libglib2.0-data all 2.50.3-2+deb9u1 [2 518 kB]
Réception de:97 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf usbutils armhf 1:007-4+deb9u1 [226 kB]
Réception de:100 http://archive.raspberrypi.org/debian stretch/main armhf libraspberrypi-bin armhf 1.20190819~stretch-1 [338 kB]
Réception de:101 http://archive.raspberrypi.org/debian stretch/main armhf libraspberrypi0 armhf 1.20190819~stretch-1 [843 kB]
Réception de:102 http://archive.raspberrypi.org/debian stretch/main armhf raspberrypi-bootloader armhf 1.20190819~stretch-1 [3 581 kB]
134 Mo réceptionnés en 2min 0s (1 110 ko/s)
Lecture des fichiers de modifications (« changelog »)… Terminé
apt-listchanges : Envoi des modifications par courriel à root : apt-listchanges : nouveautés pour morgand.nohost.me
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets…
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/base-files_9.9+rpi1+deb9u11_armhf.deb …
Dépaquetage de base-files (9.9+rpi1+deb9u11) sur (9.9+rpi1+deb9u9) …
Paramétrage de base-files (9.9+rpi1+deb9u11) …
Installation de la nouvelle version du fichier de configuration /etc/debian_version …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/e2fslibs_1.43.4-2+deb9u1_armhf.deb …
Dépaquetage de e2fslibs:armhf (1.43.4-2+deb9u1) sur (1.43.4-2) …
Paramétrage de e2fslibs:armhf (1.43.4-2+deb9u1) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/e2fsprogs_1.43.4-2+deb9u1_armhf.deb …
Dépaquetage de e2fsprogs (1.43.4-2+deb9u1) sur (1.43.4-2) …
Paramétrage de e2fsprogs (1.43.4-2+deb9u1) …
update-initramfs: deferring update (trigger activated)
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/unzip_6.0-21+deb9u2_armhf.deb …
Dépaquetage de unzip (6.0-21+deb9u2) sur (6.0-21+deb9u1) …
Paramétrage de unzip (6.0-21+deb9u2) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libicu57_57.1-6+deb9u3_armhf.deb …
Dépaquetage de libicu57:armhf (57.1-6+deb9u3) sur (57.1-6+deb9u2) …
Paramétrage de libicu57:armhf (57.1-6+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/php7.0-common_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-common (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Paramétrage de php7.0-common (7.0.33-0+deb9u6) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/php7.0-mysql_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-mysql (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Paramétrage de php7.0-mysql (7.0.33-0+deb9u6) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/php7.0-xml_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-xml (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Préparation du dépaquetage de …/php7.0-json_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-json (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Paramétrage de php7.0-json (7.0.33-0+deb9u6) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/php7.0-zip_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-zip (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Préparation du dépaquetage de …/php7.0-fpm_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-fpm (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Paramétrage de php7.0-fpm (7.0.33-0+deb9u6) …
Replacing config file /etc/php/7.0/fpm/php.ini with new version
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/php7.0-cli_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-cli (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Paramétrage de php7.0-cli (7.0.33-0+deb9u6) …
Replacing config file /etc/php/7.0/cli/php.ini with new version
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/php7.0-curl_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-curl (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Préparation du dépaquetage de …/php7.0-mcrypt_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-mcrypt (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Préparation du dépaquetage de …/php7.0-gd_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-gd (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Préparation du dépaquetage de …/php7.0-mbstring_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-mbstring (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Préparation du dépaquetage de …/php7.0-opcache_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-opcache (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Paramétrage de php7.0-opcache (7.0.33-0+deb9u6) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/php7.0-readline_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-readline (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Paramétrage de php7.0-readline (7.0.33-0+deb9u6) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/php7.0-ldap_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-ldap (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Paramétrage de php7.0-ldap (7.0.33-0+deb9u6) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/php7.0-intl_7.0.33-0+deb9u6_armhf.deb …
Dépaquetage de php7.0-intl (7.0.33-0+deb9u6) sur (7.0.33-0+deb9u3) …
Paramétrage de php7.0-intl (7.0.33-0+deb9u6) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libxslt1.1_1.1.29-2.1+deb9u1_armhf.deb …
Dépaquetage de libxslt1.1:armhf (1.1.29-2.1+deb9u1) sur (1.1.29-2.1) …
Paramétrage de libxslt1.1:armhf (1.1.29-2.1+deb9u1) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libmagic-mgc_1%3a5.30-1+deb9u3_armhf.deb …
Dépaquetage de libmagic-mgc (1:5.30-1+deb9u3) sur (1:5.30-1+deb9u2) …
Paramétrage de libmagic-mgc (1:5.30-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libmagic1_1%3a5.30-1+deb9u3_armhf.deb …
Dépaquetage de libmagic1:armhf (1:5.30-1+deb9u3) sur (1:5.30-1+deb9u2) …
Paramétrage de libmagic1:armhf (1:5.30-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/file_1%3a5.30-1+deb9u3_armhf.deb …
Dépaquetage de file (1:5.30-1+deb9u3) sur (1:5.30-1+deb9u2) …
Paramétrage de file (1:5.30-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/tzdata_2019c-0+deb9u1_all.deb …
Dépaquetage de tzdata (2019c-0+deb9u1) sur (2019a-0+deb9u1) …
Paramétrage de tzdata (2019c-0+deb9u1) …

Current default time zone: ‘Etc/UTC’
Local time is now: Tue Nov 19 14:27:27 UTC 2019.
Universal Time is now: Tue Nov 19 14:27:27 UTC 2019.
Run ‘dpkg-reconfigure tzdata’ if you wish to change it.

(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libssl1.1_1.1.0l-1~deb9u1_armhf.deb …
Dépaquetage de libssl1.1:armhf (1.1.0l-1~deb9u1) sur (1.1.0k-1~deb9u1) …
Paramétrage de libssl1.1:armhf (1.1.0l-1~deb9u1) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/systemd-sysv_232-25+deb9u12_armhf.deb …
Dépaquetage de systemd-sysv (232-25+deb9u12) sur (232-25+deb9u11) …
Préparation du dépaquetage de …/libpam-systemd_232-25+deb9u12_armhf.deb …
Dépaquetage de libpam-systemd:armhf (232-25+deb9u12) sur (232-25+deb9u11) …
Préparation du dépaquetage de …/libsystemd0_232-25+deb9u12_armhf.deb …
Dépaquetage de libsystemd0:armhf (232-25+deb9u12) sur (232-25+deb9u11) …
Paramétrage de libsystemd0:armhf (232-25+deb9u12) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnss-myhostname_232-25+deb9u12_armhf.deb …
Dépaquetage de libnss-myhostname:armhf (232-25+deb9u12) sur (232-25+deb9u11) …
Paramétrage de libnss-myhostname:armhf (232-25+deb9u12) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/systemd_232-25+deb9u12_armhf.deb …
Dépaquetage de systemd (232-25+deb9u12) sur (232-25+deb9u11) …
Préparation du dépaquetage de …/udev_232-25+deb9u12_armhf.deb …
Dépaquetage de udev (232-25+deb9u12) sur (232-25+deb9u11) …
Préparation du dépaquetage de …/libudev1_232-25+deb9u12_armhf.deb …
Dépaquetage de libudev1:armhf (232-25+deb9u12) sur (232-25+deb9u11) …
Paramétrage de libudev1:armhf (232-25+deb9u12) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libgd3_2.2.4-2+deb9u5_armhf.deb …
Dépaquetage de libgd3:armhf (2.2.4-2+deb9u5) sur (2.2.4-2+deb9u4) …
Paramétrage de libgd3:armhf (2.2.4-2+deb9u5) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/sudo-ldap_1.8.19p1-2.1+deb9u1_armhf.deb …
Dépaquetage de sudo-ldap (1.8.19p1-2.1+deb9u1) sur (1.8.19p1-2.1) …
Paramétrage de sudo-ldap (1.8.19p1-2.1+deb9u1) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/dovecot-core_1%3a2.2.27-3+deb9u5_armhf.deb …
Dépaquetage de dovecot-core (1:2.2.27-3+deb9u5) sur (1:2.2.27-3+deb9u4) …
Paramétrage de dovecot-core (1:2.2.27-3+deb9u5) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/dovecot-sieve_1%3a2.2.27-3+deb9u5_armhf.deb …
Dépaquetage de dovecot-sieve (1:2.2.27-3+deb9u5) sur (1:2.2.27-3+deb9u4) …
Paramétrage de dovecot-sieve (1:2.2.27-3+deb9u5) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/dovecot-managesieved_1%3a2.2.27-3+deb9u5_armhf.deb …
Dépaquetage de dovecot-managesieved (1:2.2.27-3+deb9u5) sur (1:2.2.27-3+deb9u4) …
Traitement des actions différées (« triggers ») pour dovecot-core (1:2.2.27-3+deb9u5) …
Paramétrage de dovecot-managesieved (1:2.2.27-3+deb9u5) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/dovecot-imapd_1%3a2.2.27-3+deb9u5_armhf.deb …
Dépaquetage de dovecot-imapd (1:2.2.27-3+deb9u5) sur (1:2.2.27-3+deb9u4) …
Paramétrage de dovecot-imapd (1:2.2.27-3+deb9u5) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/dovecot-ldap_1%3a2.2.27-3+deb9u5_armhf.deb …
Dépaquetage de dovecot-ldap (1:2.2.27-3+deb9u5) sur (1:2.2.27-3+deb9u4) …
Paramétrage de dovecot-ldap (1:2.2.27-3+deb9u5) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/dovecot-lmtpd_1%3a2.2.27-3+deb9u5_armhf.deb …
Dépaquetage de dovecot-lmtpd (1:2.2.27-3+deb9u5) sur (1:2.2.27-3+deb9u4) …
Paramétrage de dovecot-lmtpd (1:2.2.27-3+deb9u5) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/openssl_1.1.0l-1~deb9u1_armhf.deb …
Dépaquetage de openssl (1.1.0l-1~deb9u1) sur (1.1.0k-1~deb9u1) …
Paramétrage de openssl (1.1.0l-1~deb9u1) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/nginx-common_1.10.3-1+deb9u3_all.deb …
Dépaquetage de nginx-common (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de nginx-common (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-auth-pam_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-auth-pam (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-auth-pam (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-cache-purge_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-cache-purge (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-cache-purge (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-dav-ext_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-dav-ext (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-dav-ext (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-echo_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-echo (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-echo (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-geoip_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-geoip (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-geoip (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-headers-more-filter_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-headers-more-filter (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-headers-more-filter (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-image-filter_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-image-filter (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-image-filter (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-ndk_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-ndk (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-ndk (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-lua_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-lua (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-lua (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-perl_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-perl (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-perl (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-subs-filter_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-subs-filter (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-subs-filter (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-upstream-fair_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-upstream-fair (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-upstream-fair (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-xslt-filter_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-xslt-filter (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-xslt-filter (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-mail_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-mail (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-mail (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-nchan_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-nchan (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-nchan (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-stream_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-stream (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-stream (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-fancyindex_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-fancyindex (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-fancyindex (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libnginx-mod-http-uploadprogress_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de libnginx-mod-http-uploadprogress (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de libnginx-mod-http-uploadprogress (1.10.3-1+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/nginx-extras_1.10.3-1+deb9u3_armhf.deb …
Dépaquetage de nginx-extras (1.10.3-1+deb9u3) sur (1.10.3-1+deb9u2) …
Paramétrage de nginx-extras (1.10.3-1+deb9u3) …
[ ok ] Upgrading binary: nginx.
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/libexpat1-dev_2.2.0-2+deb9u3_armhf.deb …
Dépaquetage de libexpat1-dev:armhf (2.2.0-2+deb9u3) sur (2.2.0-2+deb9u2) …
Préparation du dépaquetage de …/libexpat1_2.2.0-2+deb9u3_armhf.deb …
Dépaquetage de libexpat1:armhf (2.2.0-2+deb9u3) sur (2.2.0-2+deb9u2) …
Paramétrage de libexpat1:armhf (2.2.0-2+deb9u3) …
(Lecture de la base de données… 57657 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de …/yunohost_3.6.5.3_all.deb …
Dépaquetage de yunohost (3.6.5.3) sur (3.6.4.6) …
dpkg-deb (sous-processus) : décompression du membre de l’archive : erreur LZMA : les données compressées sont corrompues
dpkg-deb: erreur: le sous-processus a retourné une erreur de sortie d’état 2
dpkg: erreur de traitement de l’archive /var/cache/apt/archives/yunohost_3.6.5.3_all.deb (–unpack) :
impossible de copier les données extraites pour « ./usr/lib/metronome/modules/mod_storage_ldap.lua » vers « /usr/lib/metronome/modules/mod_storage_ldap.lua.dpkg-new » : fin de fichier ou de flux inattendue
Des erreurs ont été rencontrées pendant l’exécution :
/var/cache/apt/archives/yunohost_3.6.5.3_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)