Update Element to fix a security flaw

,

EN :uk:

A matrix vulnerabilitie has been published today about end to end encryption on Element, it is recommended to upgrade the Element application to version 1.8.4+.

FR :fr:

Une faille sur Matrix a été publiée aujourd’hui concernant le chiffrement “end to end” dans Element, il est recommandé de mettre à niveau l’application Element vers la version 1.8.4+.

2 Likes