Unable to System Update

My YunoHost server: Old laptop

YunoHost version: 4.18

I have access to my server: web admin panel

Are you in a special context or did you perform some particular tweaking on your YunoHost instance ?** : no

I am trying to to do a system upgrade and receive this error:

Sorry but it does not appear in my logs so I only have the screengrab.

Thanks for any help

I was getting the same error.

Crystal is needed for Invidious. To get around this error temporarily, I edited /etc/apt/sources.list.d/invidious.list and commented out the line for the bintray repo.

# deb https://dl.bintray.com/crystal/deb all stable

I don’t know what is up with that repo - hopefully just a temporary issue?


So because of this one repo signing error, all system updates fail?

Seems like it.

1 Like

I can’t thank you enough! This fixed it:) It’s a shame to see the whole update process can be broken by just one bad repo.

Actually if you are updating a system and if at least one application failed, I would say the whole system update failed…

A system update can not be considerated as successful if at least one thing failed :wink:

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.