Unable to login to root/admin from command line

#1

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version: 3.4.2
I have access to my server : direct access via keyboard and screen
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I’m trying to setup a yunohost server over wifi (my raspberry is too far from ethernet ports and I can’t move it with my screen).
After having flashed a pre-installed image and booting on it, I ran the post-install from the command-line (not remotely). I had errors that had to do with fact that it isn’t connected to network, but it worked.
Now I want to connect it to local wifi.
I use the keyboard and screen, and it asks me to log in.
I tried with root, password yunohost; admin, password yunohost, none of these work, saying login incorrect.
BTW, I’m using a .nohost.me for my domain, if that helps.
What credentials should I type ?

#2

Just found out that I need to sue my password set while postinstalling - sorry!

1 Like