Unable to install apps on fresh install

My YunoHost server

Hardware: VPS
YunoHost version: 11.2
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | … All of the above
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

Trying to install apps in a fresh install of yunahost. I have two domains added. Neither are in use. When I go to apps and pick app to install, it asks me for name of app. But does not give me any option to pick a domain to install on. When I click install it instantly fails with no error messages given. Log doesn’t even show the install attempt. I’m completely at a loss of what’s going on. I know it should be asking me to choose a domain name and probably a few other options that are not being offered on install page. I’ve tried reinstalling multiple times and problem still exists. Any ideas?

Hey there !

Sorry, brand new 11.2 versions from a few minutes/hours ago :sweat_smile:

Just released a fix about the issue, though may still be a bit bumpy, to be checked :sweat_smile:

You should be able to upgrade from the “System upgrade” section and the my_webapp form should contain the proper input fields now !

that fixed it! also fixed is a nextcloud install issue we were having. Initial install of yunahost worked but nextcloud wouldn’t behave, I thought something was wrong with the install so I tried again and half the options vanished and nothing would install. Man my timing was bad today lol. All good now though, thank you! feel free to close ticket.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.