Unable to access customwebapp by SFTP

I installed customwebapp before with SFTP access and was able to connect and upload fine, since updating Yunohost i wanted to add a second website so installed the custom web app and now i get this message when i try to connect:

"Received too large (1416128883 b) SFTP packet. Max supported packet size is 1024000 B. The error is typically caused by message printed from startup script (like .profile) The message may start with “This” Cannot initialize SFTP protocol. Is the host running an SFTP server?SFTP "

I have tried in WinSCP, Filezilla and Cyber Duck, all get the same message.

Any help would be most appreciated.

Weird one. Does your previous “custom webapp” install still works ? Have you done any special setup (changing SSH port, some firewall…) ?
Maybe you should open a ticket on the app repo : is it “my_webapp” or “multi_webapp” ?

There was some change recently, be sure to upgrade to last version, and check other posts on this forum. Good luck !


I didnt think of checking the old one, just did it now and it logs in completely fine with filezilla, no errors and the webpage still works :slight_smile:

I have upgraded to the latest version of yunohost and its the my_webapp



Just to let you know i checked the update but what i didnt realise (didnt even know what it was at first) there was a pending migration for SSH when i ran it, connected to the the site via SFTP fine :slight_smile:

Great! Thanks for posting back, happy that everything turned out fine :wink:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.