Thunderbird ne peut plus accéder à mon serveur mail

Matériel: Desktop PC
Version de YunoHost: 4.3.5
J’ai accès à mon serveur : Complet
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifications particulières sur votre instance ? : non

Description du problème

Bonsoir,

Depuis le mois dernier, Thunderbird n’arrive plus à se connecter à mon serveur mail, il dit que le serveur s’est arrêté ou bien il y a un problème de réseau. Pourtant, j’arrive à accéder à mes mails via roundcube ou via K-9, donc je ne comprends pas pourquoi Thunderbird n’y arrive plus.

J’ai essayé de supprimer le compte dans thunderbird et le recréer, et là, il me dit “connexion au serveur impossible. La configuration, l’identifiant ou le mot de passe sont probablement incorrects”, alors qu’il n’en est rien. J’ai réinstallé, coché l’option “pas de connexion au proxy”, rien à faire.

K-9 on Android, I think? Is that via WiFi (–> home LAN, connection similar to Thunderbird) or via mobile data ( → public Internet, different path than Thunderbird) ?

My phone is connected at the same wifi network as my PC. And i can access via roundcube with my PC.

Is that while Thunderbird checks the settings in the new-account-dialog, or after finishing the account and trying to use it? Is it a wizard that tries to guess port numbers, or do you enter port numbers manually?

On which operating system and version of Thunderbird is it, and is Thunderbird (or TLS/SSL) maybe upgraded recently?

This is while Thunderbird checks the settings in the new-account-dialog, right after the parameters had been set automatically.

I’m on ubuntu, and nor thunderbird nor TSL or SSL has been upgraded.