This URL is either unavailable, or conflicts with the already installed app(s):

My YunoHost server

Hardware: Beelink EQ12 N100 MiniPC

YunoHost version: 11.2.9.1 (stable)

I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …

Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Hi all, I’m fairly new to all of this. I was recommended Yunohost since it is supposed to be beginner-friendly.

I just got everything installed and running. I installed Homarr as it was the only dashboard I could find. It is installed at https://xxxx.nohost.me/board.

Then I tried to install a few other apps at https://xxxx.nohost.me/. I get the error in the subject.

I guess I’m a little confused as to how domains work here for different services. Do I need to create a new domain name for each service?

hi and welcome here!

some apps needs a complete (sub)domain to function properly, but as far as i know, it’s a minority in the ynh catalog

you can put multiple apps on one domain as long as none of them need a dedicated (sub)domain

Thanks uhhhh, any idea why it’s not working then? I’m trying to install NextCloud and Jellyfin.

You already installed an app on /board therefore you can’t install an app on /, you must install it on /somesubpath

Yes I am. The formatting seems to have been filtered out of my post. I’ll try again.

I’m trying to install Jellyfin on https://xxxx.nohost.me/Jellyfin

Likewise for Nextcloud

Well what error message do you get then ? Do you still get the error message mentioned in the title …?

Well yeah, I haven’t done anything different.

And do you have an app installed at the root of the domain ?

I just removed Homarr and that seemed to solve the issue. On to the next problem LOL

yes, because homarr needs a dedicated domain name

I see that now, thanks. Strange, it ran on my last system without a domain at all.

it depends on how it’s packaged for yunohost
maybe this limitation could be removed, i don’t know :confused: