Successful install, seems to boot but no conectivity

Hello everyone. I hope the world is going well for you. I’m keen to try Yunohost at home but i am having some install problems. I’d appreciate any help.

My YunoHost server


Old gaming computer. nividia 970 display card, 500gig crucial ssd, mbord: gigabyte GA-X58A-UD3R with 16gig of mem

**YunoHost version:

yunohost-bullseye-11.0.9-amd64-stable run from usb that was made using balenaEtcher-Portable-1.18.11

HDD was formatted using gparted-live-1.5.0-6-amd64
I have access to my server :

CLI interface

Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? :


Description of my issue

The install seems to go perfectly but I can’t find the server using yunohost.local from a web browser. Angry IP scanner can not find it on any address

I also tried the CLI using * If you are installing at home, the default credentials are login: root and password: yunohost (or 1234 if you flashed an armbian image)

Some observations: The post screen says “starting grub” Followed by blue screen and the a prompt asking for user name and finally password. These are not accepted.

To get help efficiently, please explain what you are trying to achieve

I can’t access any logs at this stage. I would like for the server to start correctly after install.

That all I have at this stage. I would appreciate any help!


Hmmm okay, that is weird, if you just installed from the ISO and are able to access the “raw” login screen using a screen+keyboard, then login=root and password=yunohost should definitely work x_x

Solved: I reset bios to defaults and everything started to work.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.