SSL error after fresh install

hello to all!

the install worked well, but when i try to access the websites i get a ssl error:

An error occurred during a connection to SSL peer has no certificate for the requested DNS name. (Error code: ssl_error_unrecognized_name_alert)

It happens in firefox, chrome and opera.

can anybody help???

Hi schwieneoede,

You could delete certificates you previously accepted from you web browser.
If it doesn’t help, you could create an other profile with Firefox with the command:
firefox -no-remote -P

thank you so far for helping,

now iget the following error:

The certificate is not trusted because no issuer chain was provided. The certificate is only valid for the following names:,, (Error code: sec_error_unknown_issuer)

i did delete the ssl certificates infirefox for mydomainand all yunohost domains…

May be you could try this.

thanx, but it does not help…tried the steps and i get the same error.

Is it intended that you connect to, and not ?

well tried it now with and without www. the result andthe error is still the same.

There is a known issue on YunoHost’s certs due to the way we are generating certificates.

It could lead to thos messages on specific Firefox version…

hi again,
is there any news about the lastly mentioned issue? i once again installed yunohost on my netbook, regenerated the certificate as suggested above (changed the domain names as instructed) and still get the error message…
has anybody a tip or solution?
cause i really like yunohost…