[Solved] "yunohost certificate" instead of my certificates (Let's Encrypt)


Hi Thank you for YNH and your time.

I am installing YNH on a third VPS. I put my domain name (in YNH interface and dns OK.
Everything was fine except I cannot connect to my new server with my domain name.

I have this message…

Les sites web justifient leur identité par des certificats. Firefox ne fait pas confiance à ce site, car il utilise un certificat qui n’est pas valide pour tricassinux.org. Le certificat est seulement valide pour les noms suivants : yunohost.org, www.yunohost.org, ns.yunohost.org

I have installed Let’s Encrypt
and this message says, roughly…

Firefox does not trust your site because it uses a certificate which is not validated for but this certificate is only validated for… yunohost.org, www.yunohost.org, ns.yunohost.org

Perhaps I have to wait for dns propagation?
Or to run a new certificate?

Thank you for your feedback, José

Well uh now it works on my side ?

Hi @Aleks ,

Yes, now it works…

A time, I tried to use this both domain on the same VPS…
Now I have two separate VPS.
Certainly… it is less confusing :).

Have a good time @Aleks

1 Like