[SOLVED] Tiny Tiny RSS New Themes Not Available


I am trying to install this theme GitHub - levito/tt-rss-feedly-theme: Feedly theme for Tiny Tiny RSS in TT-RSS and I am not able to get it working.

I have follow the instructions found on the link above and copied the theme’s files on the tt-rss\theme folder, but the theme is not displayed on the Preference section; only see the two default themes.

I also changed the permissions to make sure the feedly theme files has the same permissions as the default.css and night.css but nothing.

Does anyone has any ideas how I can make it work?

Thanks for your help!

It works for me (I am using the exact same theme). Make sure that the structure is:


(themes with an “s” and “ttrss” without the “-”

thanks scith

I have the file/folder in the same directories


unfortunately i cannot post pictures, but below is what i get when i type ls -l on the themes folder.

4 -rw-r–r-- 1 www-data www-data 111 Jul 30 04:45 default.css
4 drwxr-xr-x 5 www-data www-data 4096 Jul 30 15:43 feedly
40 -rw-r–r-- 1 www-data www-data 40381 Jul 30 15:43 feedly.css
4 -rw-r–r-- 1 www-data www-data 3899 Jul 30 04:45 night.css

the default and night themes are working on the preferences with not issues, however the feedly does not even show on the list.

here are the steps I followed after having installed the TTRSS YunoHost app:

cd /tmp
git clone https://github.com/levito/tt-rss-feedly-theme
cd tt-rss-feedly-theme
cp -a feedly.css /var/www/ttrss/themes/
cp -a feedly /var/www/ttrss/themes

I haven’t done anything beside that so that is weird

1 Like

I delete the feedly/ and feedly.css and execute the commands as you have it above and still nothing. the only thing that i did different was that I had to use sudo for the copying commands.

what your permissions are showing for the feedly and feedly.css, do they match with the ones I posted on my previous message?

Also I am running v1.15.3 of Tiny Tiny RSS. is that the version you are in?

I am usingthe same version (1.15.3). The files belong to the admin user but I don’t see how it could make a difference? www-data looks like a better owner. The permissions are the same.

HOWEVER, I just saw that the git has been updated 22 days ago! I think this should be the difference! (I ran the commands way before).

I think you need to revert the following change in feedly.css: https://github.com/levito/tt-rss-feedly-theme/commit/c4ed86509d65df77c9ea786f324afcccb0093560#diff-a93ed23111aca9815d97e14c4bd7492b

/* supports-version:1.15.3 */

instead of

/* supports-version:15.7 */


Reverting the version solved the issue.

Thanks a lot scith!

Hi, I know this thread is quite old but I think it is relevant for the topic. I’m trying to use this exact theme

Anyone using this theme now? Please, would you share how you made it work?

I’ve installed tt-rss and tried to use feedly theme from github

but I got the problem you see in this picture
image from github

I opened browser console and font resource is missing from vendor folder.

Default packaged themes work fine (icons, etc.)

I have tried to copy files to theme.local folder but it makes no diference.

Crtl+R to clean and reload from cache.

Thank you.

EDIT: image comes from this issue https://github.com/levito/tt-rss-feedly-theme/issues/93 but I couldn’t solved

EDIT 2 (20220224);

today I’ve updated ynh-ttrss app and now feedly theme (ex.) works as expected.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.