[solved] Slow reboot - Waiting for process: php7.4

My YunoHost server

Hardware: VM on my own HW with Proxmox
YunoHost version: 11.0.10
I have access to my server : Through SSH and Proxmox console
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : running as VPN client
If yes, please explain: Wireguard VPN from Hetzner VPS

Description of my issue

During reboot or shutdown either from VM environment or YH-reboot it takes very long time (minutes) and I get this message:

systemd-shutdown[1]: Waiting for process: php7.4, php7.4

Any ideas?

After some more testing I could se this after the above message flashing by really quick.

systemd-shutdown[1]: Failed to finalize DM devices, ignoring

Searching for info on this makes me guess there is problems to detach the disk(s)?

Im on PVE Virtual Environment 7.2-11, so probably a Proxmox issue.
But the first issue might still b separate?

Edit: Solved by using the “Host” cpu in HW config under Proxmox.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.