[solved] Just a black withe page HTTP ERROR 500

today i did same updates for yh 4.2.8.3 (stable).

now my Hubzilla Site just gives me a black withe page HTTP ERROR 500

in the nginx error log i see this:

2021/11/04 18:30:42 [error] 7751#7751: *41244648 connect() to unix:/var/run/php/php7.3-fpm-hubzilla.sock failed (11: Resource temporarily unavailable) while connecting to upstream, client: 144.91.114.0, server: im.netz.de, request: "GET /item/65186b62-9c71-4277-8804-ca88bf6972f0 HTTP/1.1", upstream: "fastcgi://unix:/var/run/php/php7.3-fpm-hubzilla.sock:", host: "im.netz.de"
2021/11/04 18:30:42 [error] 7751#7751: *41244321 connect() to unix:/var/run/php/php7.3-fpm-hubzilla.sock failed (11: Resource temporarily unavailable) while connecting to upstream, client: 157.90.184.179, server: im.netz.de, request: "GET /channel/comian HTTP/1.1", upstream: "fastcgi://unix:/var/run/php/php7.3-fpm-hubzilla.sock:", host: "im.netz.de"
2021/11/04 20:18:03 [error] 7751#7751: *41277627 upstream timed out (110: Connection timed out) while reading response header from upstream, client: 78.97.142.48, server: im.netz.de, request: "POST /removeme HTTP/2.0", upstream: "fastcgi://unix:/var/run/php/php7.3-fpm-hubzilla.sock", host: "im.netz.de", referrer: "https://im.netz.de/removeme"
2021/11/04 22:11:51 [alert] 7751#7751: *41314657 could not allocate new session in SSL session shared cache "SSL" while SSL handshaking, client: 5.9.95.147, server: 0.0.0.0:443
2021/11/04 22:11:51 [alert] 7751#7751: *41314657 could not allocate new session in SSL session shared cache "SSL" while SSL handshaking, client: 5.9.95.147, server: 0.0.0.0:443

other apps on my yh seam to work fineā€¦

what can I do?
thanks for help

did an update for hubzilla also and now everything works find again :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.