[Solved] Ipv6 help needed

My YunoHost server

Hardware: Local computer behind router
YunoHost version: 11.2.7
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen |
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no (that I’m aware of)

Description of my issue

Looking for some help to solve my faulty message in YH related to ipv6

Domain appears unreachable through HTTP from outside the local network in IPv6, though it works in IPv4.

YH server is behind a local router.

I can ping and ssh via ipv6 to YH.

ping -6  domain.tld
ssh -p140  -6 domain.tld

DNS record are set for ipv6 AAAA @.domain.tld 2001:..
YH ipv6 ports are open in YH.
Router is an OpenWrt v22.
I have tested to set ipv6 traffic rules for related ports, but no difference.

Any idea what to look for or faultfinding ideas that I might have overlooked?

Ok, I think its solved, but not sure how :upside_down_face:

I did run “regen-conf nginx” and restarted my router with ipv6 trafic rules.

port 25 and 587 i still not accessed via ipv6, probably my ISP?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.