Solved: Google makes it difficult

I have successfully installed yunohost. however, google has blocked my website. Google says: Google found malicious content on some pages of your site. It is best to remove this content as soon as possible. Until then, browsers like Google Chrome will show a warning message when users open or download certain files on your site. and: Misleading Pages description Attempts are made on these pages to trick users into taking dangerous actions, for example installing unwanted software or disclosing personal data. Further information Example URLs https://yuXXXme/horde/

in my opinion google is working against the concept of yunohost. I wrote to google that I have no idea how to solve the problem

1 Like

Hi @tobilix,
Have you secured all your domains with a Let’s Encrypt SSL certificate ?

I installed it via yunohost. however, I get an error message at Check SSL Certificate. → No valid root CA certificate could be found, the certificate is probably showing browser warnings.

domain: y u X X X . me

without space :wink:

Google Chrome, Firefox report problems, but Opera not

Yep. Google is flagging your site as malicious and only Google can undo that.
Contact them to understand why. And let us know what is making this happen, maybe an app installed that needs to be fixed.

1 Like


If it could helps you can :

Edit : be careful with a domain name that looks like a “known” one and could confusing


Ich habe auf Google jemanden gefunden der das gleiche Problem hat.

I found someone on google having the same problem.

seeing horde in those urls you pasted… this may be the reason: Horde Webmail - Remote Code Execution via Email



Gelöst: ich habe die App Horde deinstalliert und eine neue Anfrage über die Google Search Seite gestellt. Meine Webseite wurde innerhalb 6 Stunden freigegeben.

Solved: I uninstalled the Horde app and made a new request via the Google Search page. My website was approved within 6 hours.Thanks for the tip with Horde

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.