[SOLVED] Focalboard app config error in webadmin and login

Hi, and thank you all in advance for your help. Starting yesterday I have an issue with the Focalboard app as pasted below. It seems a configuration file error exists related to the locale. I’m also unable to login from the focalboard login panel, that redirects to itself every time.

I’ve also tried reading the configuration via cli and it says this:

user@host:~$ sudo yunohost app config get focalboard
Warning: File /config.json does not exists
Error: Failed to read config panel values.

Here the webadmin error:

Errore: "500"

Azione: "GET" /yunohost/api/apps/focalboard/config?full&locale=it

Messaggio d'errore:
Lettura dei valori nel pannello di configurazione non riuscita.

If someone has any info or can point me in the right direction on what I could try to solve the issue I’d appreciate it. I’ve seen here on the forum other issues open related to the configuration and or locale, but none looked useful for me or I didn’t understand them correctly.


This is a bug with the authentication process blocked by the SSO. This should be fixed in the next release.

Ok, thank you for your reply.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.