[Solved]Connect Ultrasonic to Airsonic


My YunoHost server

**Hardware: Regular computer
**YunoHost version: 11.1
**I have access to my server :Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Hello everyone,

I’ve installed Airsonic, which works perfectly via a web browser.

I’m now trying to connect the Ultrasonic application to it. And that’s where I’m having trouble. I’m getting a connection error

I guess there are some options I haven’t activated correctly, but I can’t see which.
I’ve tried using existing messages on the forum but I can’t find a solution to my problem.

Thank you in advance for your answers.


Mon serveur YunoHost

**Matériel: Ordinateur normal
**Version de YunoHost: 11.1
J’ai accès à mon serveur : En SSH | Par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifications particulières sur votre instance ? : non

Description du problème

Bonjour à tous,

J’ai installé Airsonic qui fonctionne à merveille via navigateur web.

J’essaye à présent de connecter l’application Ultrasonic à ce dernier. Et c’est la que ça coince. J’ai une erreur de connection

J’imagine qu’il y a des options que je n’ai pas activé correctement, mais je ne vois pas lesquelles.
J’ai essayé avec des messages déja existant sur le forum mais je n’ai pas trouvé de soutions à mon problème.

Merci d’avance de vos réponses.

I’ve not installed Airsonic, but let me tell you my experience with Ultrasonic.

As Navidrome user I also had problems using Ultrasonic as android client. The app is nice, as featured as many other subsonic apps, but I had many problems to actually play music unless I was in the same local network (raspi at home). Problems I did not have with other clients. It’s not related to yours (auth problem).

With this message I want to suggest that you try (just try) another client BEFORE starting to mess with Airsonic configuration, changes that might misconfigure (and brake) your set up. If the other apps do not work fine either then most likely is an Airsonic issue. If that’s the case then go ahead with set up changes other people may point to here

Just my experience loosing many hours trying to figure out what was wrong, which eventually I did not solved

Remember that log files are your friends :hugs:

EDIT: I’m not suggesting that you do not use neither Airsonic nor Ultrasonic, just troubleshooting you issue.

1 Like

Okay, took easy path, I have already tried other apps on android, but it didn’t work.

So I just unistalled Airsonic and mooved on Navidrome. Seems working fine

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.